<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://en.minanews.net/xmlrpc.php">
<meta property="og:title" content="Pakistani Ambassador Asks Indonesian to Help Flood Victims" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://en.minanews.net/pakistani-ambassador-asks-indonesian-to-help-flood-victims/" />
<meta property="og:image" content="https://en.minanews.net/wp-content/uploads/2022/09/20220906120052_IMG_1361_edit_20033020389129-e1662463777190-768x420-1.jpg" />
<meta property="og:site_name" content="MINA News Agency" />
<meta property="og:description" content="Jakarta, MINA – Pakistani Ambassador to Indonesia Muhammad Hassan asked Indonesian to help pakistan flood victims.

" />
<title>Pakistani Ambassador Asks Indonesian to Help Flood Victims - MINA News Agency</title>
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://en.minanews.net/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://en.minanews.net/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://en.minanews.net/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = 10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";</script><style type="text/css">		.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){i.heateorSssTCBackground{background-color:white!important}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:16.666666666667% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}</style><meta name='robots' content='max-image-preview:large' />

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://en.minanews.net/pakistani-ambassador-asks-indonesian-to-help-flood-victims/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pakistani Ambassador Asks Indonesian to Help Flood Victims - MINA News Agency" />
<meta property="og:description" content="Jakarta, MINA – Pakistani Ambassador to Indonesia Muhammad Hassan asked Indonesian to help pakistan flood victims. He explained the current situation in refugee camps where the victims need assistance such..." />
<meta property="og:url" content="https://en.minanews.net/pakistani-ambassador-asks-indonesian-to-help-flood-victims/" />
<meta property="og:site_name" content="MINA News Agency" />
<meta property="article:tag" content="Pakistani Ambassador" />
<meta property="article:tag" content="MER-C volunteers" />
<meta property="article:tag" content="Pakistani Floods" />
<meta property="article:section" content="Slideshow" />
<meta property="article:published_time" content="2022-09-07T15:43:55+00:00" />
<meta property="article:modified_time" content="2022-09-07T16:57:10+00:00" />
<meta property="og:updated_time" content="2022-09-07T16:57:10+00:00" />
<meta property="og:image" content="https://en.minanews.net/wp-content/uploads/2022/09/20220906120052_IMG_1361_edit_20033020389129-e1662463777190-768x420-1.jpg" />
<meta property="og:image:secure_url" content="https://en.minanews.net/wp-content/uploads/2022/09/20220906120052_IMG_1361_edit_20033020389129-e1662463777190-768x420-1.jpg" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="420" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Jakarta, MINA – Pakistani Ambassador to Indonesia Muhammad Hassan asked Indonesian to help pakistan flood victims. He explained the current situation in refugee camps where the victims need assistance such..." />
<meta name="twitter:title" content="Pakistani Ambassador Asks Indonesian to Help Flood Victims - MINA News Agency" />
<meta name="twitter:image" content="https://en.minanews.net/wp-content/uploads/2022/09/20220906120052_IMG_1361_edit_20033020389129-e1662463777190-768x420-1.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://en.minanews.net/#website","url":"https://en.minanews.net/","name":"MINA News Agency","inLanguage":"en-US","potentialAction":[{"@type":"SearchAction","target":"https://en.minanews.net/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://en.minanews.net/pakistani-ambassador-asks-indonesian-to-help-flood-victims/#primaryimage","inLanguage":"en-US","url":"https://en.minanews.net/wp-content/uploads/2022/09/20220906120052_IMG_1361_edit_20033020389129-e1662463777190-768x420-1.jpg","width":768,"height":420},{"@type":"WebPage","@id":"https://en.minanews.net/pakistani-ambassador-asks-indonesian-to-help-flood-victims/#webpage","url":"https://en.minanews.net/pakistani-ambassador-asks-indonesian-to-help-flood-victims/","name":"Pakistani Ambassador Asks Indonesian to Help Flood Victims - MINA News Agency","isPartOf":{"@id":"https://en.minanews.net/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://en.minanews.net/pakistani-ambassador-asks-indonesian-to-help-flood-victims/#primaryimage"},"datePublished":"2022-09-07T15:43:55+00:00","dateModified":"2022-09-07T16:57:10+00:00","author":{"@id":"https://en.minanews.net/#/schema/person/80bf4bc5bafff873f8d6b47c0e3546da"},"potentialAction":[{"@type":"ReadAction","target":["https://en.minanews.net/pakistani-ambassador-asks-indonesian-to-help-flood-victims/"]}]},{"@type":["Person"],"@id":"https://en.minanews.net/#/schema/person/80bf4bc5bafff873f8d6b47c0e3546da","name":"sajadi","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MINA News Agency &raquo; Feed" href="https://en.minanews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="MINA News Agency &raquo; Comments Feed" href="https://en.minanews.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MINA News Agency &raquo; Pakistani Ambassador Asks Indonesian to Help Flood Victims Comments Feed" href="https://en.minanews.net/pakistani-ambassador-asks-indonesian-to-help-flood-victims/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-121553614-2" type="text/javascript" data-cfasync="false" async></script>
<script type="text/javascript" data-cfasync="false">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</script>

<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/en.minanews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cnss_font_awesome_css-css' href='https://en.minanews.net/wp-content/plugins/easy-social-icons/css/font-awesome/css/all.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cnss_font_awesome_v4_shims-css' href='https://en.minanews.net/wp-content/plugins/easy-social-icons/css/font-awesome/css/v4-shims.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cnss_css-css' href='https://en.minanews.net/wp-content/plugins/easy-social-icons/css/cnss.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://en.minanews.net/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://en.minanews.net/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://en.minanews.net/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='email-subscribers-css' href='https://en.minanews.net/wp-content/plugins/email-subscribers/public/css/email-subscribers-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://en.minanews.net/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.4' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='searchandfilter-css' href="https://en.minanews.net/wp-content/plugins/search-filter/style.css?ver=1" type='text/css' media='all' />
<link rel='stylesheet' id='spacexchimp_p005-bootstrap-tooltip-css-css' href='https://en.minanews.net/wp-content/plugins/social-media-buttons-toolbar/inc/lib/bootstrap-tooltip/bootstrap-tooltip.css?ver=4.54.1' type='text/css' media='all' />
<link rel='stylesheet' id='spacexchimp_p005-frontend-css-css' href='https://en.minanews.net/wp-content/plugins/social-media-buttons-toolbar/inc/css/frontend.css?ver=4.54.1' type='text/css' media='all' />
<style id='spacexchimp_p005-frontend-css-inline-css' type='text/css'>

                    .sxc-follow-buttons {
                        text-align: right !important;
                    }
                    .sxc-follow-buttons .sxc-follow-button,
                    .sxc-follow-buttons .sxc-follow-button a,
                    .sxc-follow-buttons .sxc-follow-button a img {
                        width: 25px !important;
                        height: 25px !important;
                    }
                    .sxc-follow-buttons .sxc-follow-button {
                        margin: 1.5px !important;
                    }
                  
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://en.minanews.net/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='avantgardia-fonts-css' href='//fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700%7COpen+Sans%3A400%2C300%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%7COpen+Sans%3A400%2C300%2C300italic%2C700%2C700italic%2C400italic%7COpen+Sans%3A400%2C300%2C500%2C700%2C800%7COpen+Sans%3A300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='avantgardia-ltr-style-css' href="https://en.minanews.net/wp-content/uploads/ltr.css?ver=5.9.3" type='text/css' media='all' />
<link rel='stylesheet' id='avantgardia-style-css' href='https://en.minanews.net/wp-content/themes/newspeak/style.css?ver=5.9.3' type='text/css' media='all' />
<style id='avantgardia-style-inline-css' type='text/css'>

			.post-navigation .nav-previous { background-image: url(https://en.minanews.net/wp-content/uploads/2022/09/Banjir-Pakistan-Foto-Unicef-768x552-1-300x250.jpg); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a:before { background-color: rgba(0, 0, 0, 0.4); }
		
			.post-navigation .nav-next { background-image: url(https://en.minanews.net/wp-content/uploads/2015/01/Mudaaharaad_Stop_islamophobia_1-300x250.jpg); border-top: 0; }
			.post-navigation .nav-next .post-title, .post-navigation .nav-next a:hover .post-title, .post-navigation .nav-next .meta-nav { color: #fff; }
			.post-navigation .nav-next a:before { background-color: rgba(0, 0, 0, 0.4); }
		
.header-box72890 {
	display: none;
}

.header-box46860 {
	display: none;
}

.header-box32050 {
	display: none;
}

@media all and (max-width: 990px) {	
	.header-box97090 {
		display: none;
	}		
	.header-box72890 {
		display: inline;
	}
}

@media all and (max-width: 750px) {
	.header-box72890 {
		display: none;
	}		
	.header-box46860 {
		display: inline;
	}
}

@media all and (max-width: 500px) {
	.header-box46860 {
		display: none;
	}
	.header-box32050 {
		display: inline;
	}
}

.news-box46860 {
	display: none;
}

.news-box32050 {
	display: none;
}

@media all and (max-width: 1100px) {
	.news-box72890 {
		display: none;
	}
	.news-box46860 {
		display: inline;
	}
}

@media all and (max-width: 860px) {
	.news-box46860 {
		display: none;
	}
	.news-box32050 {
		display: inline;
	}
}

@media all and (max-width: 640px) {
	.news-box46860 {
		display: inline;
	}
	.news-box32050 {
		display: none;
	}
}

@media all and (max-width: 468px) {
	.news-box46860 {
		display: none;
	}
	.news-box32050 {
		display: inline;
	}
}

.single .widget_archive, 
.single .widget_categories {
    display: none;
}

.page-template-template-contact .widget_archive, 
.page-template-template-contact .widget_categories,
.page-template-template-contact .widget_calendar {
    display: none;
}
</style>
<link rel='stylesheet' id='avantgardia-font-awesome-css' href='https://en.minanews.net/wp-content/themes/newspeak/css/font-awesome.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css' href='https://en.minanews.net/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.2.28' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css' href='https://en.minanews.net/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.2.28' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://en.minanews.net/wp-content/plugins/jetpack/css/jetpack.css?ver=10.5' type='text/css' media='all' />
<script type='text/javascript' src='https://en.minanews.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://en.minanews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://en.minanews.net/wp-content/plugins/easy-social-icons/js/cnss.js?ver=1.0' id='cnss_js-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/en.minanews.net","hash_tracking":"false","ua":"UA-121553614-2","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://en.minanews.net/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.1.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='email-subscribers-js-extra'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/en.minanews.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://en.minanews.net/wp-content/plugins/email-subscribers/public/js/email-subscribers-public.js' id='email-subscribers-js'></script>
<script type='text/javascript' src='https://en.minanews.net/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.4' id='tp-tools-js'></script>
<script type='text/javascript' src='https://en.minanews.net/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.4' id='revmin-js'></script>
<script type='text/javascript' src='https://en.minanews.net/wp-content/plugins/social-media-buttons-toolbar/inc/lib/bootstrap-tooltip/bootstrap-tooltip.js?ver=4.54.1' id='spacexchimp_p005-bootstrap-tooltip-js-js'></script>
<script type='text/javascript' src='https://en.minanews.net/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.1.1' id='stickyAnythingLib-js'></script>
<script type='text/javascript' id='wpp-js-js-extra'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/en.minanews.net\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"150281","token":"861b71986a","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://en.minanews.net/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://en.minanews.net/wp-json/" /><link rel="alternate" type="application/json" href="https://en.minanews.net/wp-json/wp/v2/posts/150281" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://en.minanews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://en.minanews.net/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://en.minanews.net/?p=150281' />
<link rel="alternate" type="application/json+oembed" href="https://en.minanews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fen.minanews.net%2Fpakistani-ambassador-asks-indonesian-to-help-flood-victims%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://en.minanews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fen.minanews.net%2Fpakistani-ambassador-asks-indonesian-to-help-flood-victims%2F&#038;format=xml" />
<style type="text/css">
		ul.cnss-social-icon li.cn-fa-icon a:hover{opacity: 0.7!important;color:#ffffff!important;}
		</style><style type="text/css"></style><script type="text/javascript">function gmod(e,t){return(e%t+t)%t}function kuwaiticalendar(e){var t=new Date;if(e){adjustmili=1e3*60*60*24*e;todaymili=t.getTime()+adjustmili;t=new Date(todaymili)}day=t.getDate();month=t.getMonth();year=t.getFullYear();m=month+1;y=year;if(m<3){y-=1;m+=12}a=Math.floor(y/100);b=2-a+Math.floor(a/4);if(y<1583)b=0;if(y==1582){if(m>10)b=-10;if(m==10){b=0;if(day>4)b=-10}}jd=Math.floor(365.25*(y+4716))+Math.floor(30.6001*(m+1))+day+b-1524;b=0;if(jd>2299160){a=Math.floor((jd-1867216.25)/36524.25);b=1+a-Math.floor(a/4)}bb=jd+b+1524;cc=Math.floor((bb-122.1)/365.25);dd=Math.floor(365.25*cc);ee=Math.floor((bb-dd)/30.6001);day=bb-dd-Math.floor(30.6001*ee);month=ee-1;if(ee>13){cc+=1;month=ee-13}year=cc-4716;if(e){wd=gmod(jd+1-e,7)+1}else{wd=gmod(jd+1,7)+1}iyear=10631/30;epochastro=1948084;epochcivil=1948085;shift1=8.01/60;z=jd-epochastro;cyc=Math.floor(z/10631);z=z-10631*cyc;j=Math.floor((z-shift1)/iyear);iy=30*cyc+j;z=z-Math.floor(j*iyear+shift1);im=Math.floor((z+28.5001)/29.5);if(im==13)im=12;id=z-Math.floor(29.5001*im-29);var n=new Array(8);n[0]=day;n[1]=month-1;n[2]=year;n[3]=jd-1;n[4]=wd-1;n[5]=id;n[6]=im-1;n[7]=iy;return n}function writeIslamicDate(e){var t=["Sunday"," Monday"," Tuesday"," Wednesday"," Thursday"," Friday"," Saturday"];var n=["Muharram"," Safar"," Rabiul awal"," Rabiul akhir"," Jumadil awal"," Jumadil akhir"," Rajab"," Sya`ban"," Ramadhan"," Syawal"," Dzulkaidah"," Dzulhijjah"];var r=kuwaiticalendar(e);var i=t[r[4]]+", "+r[5]+" "+n[r[6]]+" "+r[7]+" H";return i}now=new Date;if(now.getTimezoneOffset()==0)a=now.getTime()+7*60*60*1e3;else a=now.getTime();now.setTime(a);var tahun=now.getFullYear();var hari=now.getDay();var bulan=now.getMonth();var tanggal=now.getDate();var hariarray=["Monday"," Tuesday"," Wednesday"," Thursday"," Friday"," Saturday"," Sunday"];var bulanarray=["January"," February"," March"," April"," May"," June"," July"," August"," September"," October"," November"," December"]</script><style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<meta name="generator" content="Powered by Slider Revolution 5.4.6.4 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://en.minanews.net/wp-content/uploads/2018/02/cropped-logomina-32x32.png" sizes="32x32" />
<link rel="icon" href="https://en.minanews.net/wp-content/uploads/2018/02/cropped-logomina-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://en.minanews.net/wp-content/uploads/2018/02/cropped-logomina-180x180.png" />
<meta name="msapplication-TileImage" content="https://en.minanews.net/wp-content/uploads/2018/02/cropped-logomina-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<style type="text/css" id="wp-custom-css">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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-121553614-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-121553614-2');
</script>
</head>
<body class="post-template-default single single-post postid-150281 single-format-standard custom-background has-sidebar has-head-stripe has-news-ticker ag-no-loader">
<div id="global-loader">
<div class="sk-folding-cube">
<div class="sk-cube1 sk-cube"></div>
<div class="sk-cube2 sk-cube"></div>
<div class="sk-cube4 sk-cube"></div>
<div class="sk-cube3 sk-cube"></div>
</div>
</div>
<div id="page" class="hfeed site">
<header id="masthead" class="site-header clearfix ">
<div class="header-content-wrap clearfix">
<div class="site-logo-wrapper clearfix">
<div id="main-logo">
<a href="https://en.minanews.net" rel="home">
<img src="https://en.minanews.net/wp-content/uploads/2019/01/logominanews.png" alt="MINA News Agency" class="site-logo" />
</a>
</div>
<div class="header-promo">
<ul class="sxc-follow-buttons">
<li class="sxc-follow-button">
<a href="https://www.facebook.com/Kantor-Berita-MINA-175841539237436" title="Facebook" target="_blank">
<img src="https://en.minanews.net/wp-content/plugins/social-media-buttons-toolbar/inc/img/social-media-icons/facebook.png" alt="Facebook" />
</a>
</li>
<li class="sxc-follow-button">
<a href="https://twitter.com/minanews_net" title="Twitter" target="_blank">
<img src="https://en.minanews.net/wp-content/plugins/social-media-buttons-toolbar/inc/img/social-media-icons/twitter.png" alt="Twitter" />
</a>
</li>
<li class="sxc-follow-button">
<a href="https://www.instagram.com/minanews_net/" title="Instagram" target="_blank">
<img src="https://en.minanews.net/wp-content/plugins/social-media-buttons-toolbar/inc/img/social-media-icons/instagram.png" alt="Instagram" />
</a>
</li>
<li class="sxc-follow-button">
<a href="https://www.youtube.com/minanewsTV" title="YouTube" target="_blank">
 <img src="https://en.minanews.net/wp-content/plugins/social-media-buttons-toolbar/inc/img/social-media-icons/youtube.png" alt="YouTube" />
</a>
</li>
</ul>
<br>
<b>Select Language<br>
<a href='http://ar.minanews.net'><img src="https://en.minanews.net/wp-content/uploads/2018/03/arbi.png" style="box-shadow: 0px 0px 1px #888; height=" 21px" width="21px"></a>
<a href='https://www.minanews.net'><img src="https://en.minanews.net/wp-content/uploads/2018/03/indonesia.png" style="box-shadow: 0px 0px 1px #888; height=" 21px" width="21px"></a>
<a href="https://en.minanews.net"><img src="https://en.minanews.net/wp-content/uploads/2018/03/english.png" style="box-shadow: 0px 0px 1px #888; height=" 21px" width="21px;"></a></b>
</p>
</div>
</div>
<div id="header-widget-area" class="chw-widget-area widget-area" role="complementary">
<div class="chw-widget"> <div class="textwidget"><b><script type="text/javascript">document.write("<span class=\"hijriyah\">"+ writeIslamicDate(0)+"</span><span class=\"separator\"> / </span><span class=\"masehi\">"+tanggal+" "+bulanarray[bulan]+" "+tahun+" M</span>");</script></b></div>
</div> </div>
<div class="site-branding">
<div class="header-width-wrap">
<div id="small-header-logo">
<a href="https://en.minanews.net" rel="home">
<img src="https://en.minanews.net/wp-content/uploads/2019/01/logominanews.png" alt="MINA News Agency" class="site-logo" />
</a>
</div>
<nav id="site-navigation" class="main-navigation">
<div class="ag-mobile-menu">
<div class="ag-mobile-menu-button"><i class="fa fa-bars"></i></div>
<div class="mobile-menu-container"><ul id="menu-menu-dp" class="ag-nav-menu-mobile"><li id="menu-item-145912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-145912" data-id="145912"><a href="https://en.minanews.net/">Home<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li id="menu-item-145908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145908" data-id="145908"><a href="https://en.minanews.net/indonesia/">Indonesia<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li id="menu-item-145910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145910" data-id="145910"><a href="https://en.minanews.net/palestine/">Palestine<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li id="menu-item-145909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145909" data-id="145909"><a href="https://en.minanews.net/international/">International<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li id="menu-item-145907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145907" data-id="145907"><a href="https://en.minanews.net/tausiyah/">Tausiyah<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li id="menu-item-145906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145906" data-id="145906"><a href="https://en.minanews.net/articles/">Articles<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
</ul></div> </div>
<div class="main-menu-container"><ul id="menu-menu-dp-1" class="ag-nav-menu-primary ag-header-menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first ag-menu-item ag-normal-menu menu-item-145912" data-id="145912"><a href="https://en.minanews.net/">Home<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-145908" data-id="145908"><a href="https://en.minanews.net/indonesia/">Indonesia<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-145910" data-id="145910"><a href="https://en.minanews.net/palestine/">Palestine<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-145909" data-id="145909"><a href="https://en.minanews.net/international/">International<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-145907" data-id="145907"><a href="https://en.minanews.net/tausiyah/">Tausiyah<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-145906" data-id="145906"><a href="https://en.minanews.net/articles/">Articles<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="nav-menu-primary menu-item ag-drop-down ag-menu-item"><a href="#" class="">More<i class="fa fa-angle-down"></i></a><ul class="sub-menu sub-menu-primary"><li class="menu-item ag-menu-item menu-item-145912"><a href="https://en.minanews.net/">Home</a></li><li class="menu-item ag-menu-item menu-item-145908"><a href="https://en.minanews.net/indonesia/">Indonesia</a></li><li class="menu-item ag-menu-item menu-item-145910"><a href="https://en.minanews.net/palestine/">Palestine</a></li><li class="menu-item ag-menu-item menu-item-145909"><a href="https://en.minanews.net/international/">International</a></li><li class="menu-item ag-menu-item menu-item-145907"><a href="https://en.minanews.net/tausiyah/">Tausiyah</a></li><li class="menu-item ag-menu-item menu-item-145906"><a href="https://en.minanews.net/articles/">Articles</a></li></ul></li></ul></div> </nav>
<div class="header-search">
<form method="get" action="https://en.minanews.net" class="header-search-form" id="header-search-form">
<div class="search-button"><i class="fa fa-search"></i></div>
<div class="search-input-wrap">
<input type="text" name="s" class="s field" value="" autocomplete="off" placeholder="Cari Berita..." />
<input type="submit" value="Search" class="searchsubmit" name="submit" />
</div>
</form>
</div>
</div>
</div>
</div>
</header>
<div id="content" class="site-content clearfix">
<div class="ag-head-ticker">
<div class="ag-head-ticker-cat">Latest</div>
<div class="ag-head-ticker-content">
<div class="ag-head-ticker-sliding-panel">
<div class="item"><span class="ag-head-ticker-time">-295 min. ago</span><span class="spacer-dash"></span><a href="https://en.minanews.net/who-says-there-is-islamophobia-in-indonesia/"><span class="ag-head-ticker-title">Who Says There is Islamophobia in Indonesia? </span></a><div class="item-separator"><i class="fa fa-circle"></i></div></div>
<div class="item"><span class="ag-head-ticker-time">-214 min. ago</span><span class="spacer-dash"></span><a href="https://en.minanews.net/pakistani-ambassador-asks-indonesian-to-help-flood-victims/"><span class="ag-head-ticker-title">Pakistani Ambassador Asks Indonesian to Help Flood Victims</span></a><div class="item-separator"><i class="fa fa-circle"></i></div></div>
<div class="item"><span class="ag-head-ticker-time">-82 min. ago</span><span class="spacer-dash"></span><a href="https://en.minanews.net/pakistan-battle-against-dengue-fever-outbreak-and-diseases-caused-by-floods/"><span class="ag-head-ticker-title">Pakistan Battle Against Dengue Fever Outbreak and Diseases Caused by Floods</span></a><div class="item-separator"><i class="fa fa-circle"></i></div></div>
<div class="item"><span class="ag-head-ticker-time">-66 min. ago</span><span class="spacer-dash"></span><a href="https://en.minanews.net/israeli-occupation-forces-murder-palestinian-citizen-in-tubas/"><span class="ag-head-ticker-title">Israeli Occupation Forces Murder Palestinian Citizen in Tubas</span></a><div class="item-separator"><i class="fa fa-circle"></i></div></div>
<div class="item"><span class="ag-head-ticker-time">-60 min. ago</span><span class="spacer-dash"></span><a href="https://en.minanews.net/israel-has-demolished-36-palestinian-homes-in-jericho-since-january/"><span class="ag-head-ticker-title">Israel Has Demolished 36 Palestinian Homes in Jericho since January</span></a><div class="item-separator"><i class="fa fa-circle"></i></div></div>
</div>
</div>
<div class="owl-controls clickable"><div class="owl-buttons"><div class="owl-prev"><i class="fa fa-angle-left"></i></div><div class="owl-next"><i class="fa fa-angle-right"></i></div></div></div>
</div>
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-150281" class="type-2 post-150281 post type-post status-publish format-standard has-post-thumbnail hentry category-slideshow category-indonesia tag-pakistani-ambassador tag-mer-c-volunteers tag-pakistani-floods" itemscope itemtype="http://schema.org/Article">
<div class="head-stripe">
<a class="post-category-link" href="https://en.minanews.net/category/slideshow/">Slideshow</a>
</div>
<div class="single-post-content">
<div class="post-header-wrap">
<header>
<h1 class="entry-title">Pakistani Ambassador Asks Indonesian to Help Flood Victims</h1>
</header>
<div class="single-post-meta">
<time class="single-post-date" datetime="3 hours ago" itemprop="datePublished">3 hours ago</time>
<div class="single-post-author">
<a class="author-link" href="https://en.minanews.net/author/sajadi/" rel="author">
<span itemprop="author">Author: sajadi</span>
</a>
</div>
</div>
<div class="single-post-media-wrap">
<div class="single-post-media " style="">
<img width="768" height="420" src="https://en.minanews.net/wp-content/uploads/2022/09/20220906120052_IMG_1361_edit_20033020389129-e1662463777190-768x420-1.jpg" class="ag-image ag-post-image ag-image-large single-post-image wp-post-image" alt="" itemprop="thumbnailUrl" srcset="https://en.minanews.net/wp-content/uploads/2022/09/20220906120052_IMG_1361_edit_20033020389129-e1662463777190-768x420-1.jpg 768w, https://en.minanews.net/wp-content/uploads/2022/09/20220906120052_IMG_1361_edit_20033020389129-e1662463777190-768x420-1-300x164.jpg 300w, https://en.minanews.net/wp-content/uploads/2022/09/20220906120052_IMG_1361_edit_20033020389129-e1662463777190-768x420-1-455x250.jpg 455w" sizes="(max-width: 768px) 100vw, 768px" /> <div class="single-post-media-desc"><div class="media-desc-width-wrap">Pakistani Ambassador to Indonesia at a briefing session to leaders or representatives of civil society organizations and organizations for disaster management and humanitarian assistance in Indonesia, at the Pakistani Embassy building in Jakarta on Tuesday, September 6 (photo: MINA)</div></div> </div>
</div>
<div class="entry-content clearfix" itemprop="description"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8606484577742812" data-ad-slot="1154026382" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Jakarta, MINA – Pakistani Ambassador to Indonesia Muhammad Hassan asked Indonesian to help pakistan flood victims.</p>
<p><span style="font-weight: 400;">He explained the current situation in refugee camps where the victims need assistance such as food, medicine and shelter immediately.</span></p>
<p><span style="font-weight: 400;">&#8220;I expect the Indonesian people and Pakistani friends to join hands with the Pakistani government in helping those in urgent need,&#8221; Ambassador said at a briefing session to leaders or representatives of civil society organizations and organizations for disaster management and humanitarian assistance in Indonesia, at the Pakistani Embassy building in Jakarta on Tuesday, September 6.</span></p>
<p>MINA reported there were delegates and leaders of NGOs, humanitarian and emergency organizations in Indonesia, namely the Medical Emergency Rescue Committee (MER-C), Human Initiative, OIC Youth Indonesia, and others at the meeting.</p>
<p><span style="font-weight: 400;">In his opinion, the situation will get worse because of continuous heavy rain. To prevent it, the government is now prioritizing food security assistance, housing and non-food items, child nutrition programs, primary health services, water and sanitation, and shelter for refugees.</span></p>
<p><span style="font-weight: 400;">Besides that, his party also established the Flood Relief Coordination Unit to coordinate individual contributors and humanitarian organizations wanting to help the victims.</span></p>
<p><span style="font-weight: 400;">“If you want to help, you can transfer the money through any Pakistani Bank and if you want to help directly, our country will grant permission for you to go to the flood affected areas,” he said.</span></p>
<p><span style="font-weight: 400;">Meanwhile, Indonesian humanitarian organization, Medical Emergency Rescue Commitee (MER-C) volunteers, Ita Muswita and Islamiyah Samaun shared their experiences in carrying out humanitarian missions for flood victims in Pakistan in 2010 for two weeks.</span></p>
<p><span style="font-weight: 400;">On that mission, the total number of patients treated by the MER-C Team, both general treatment and surgery, was 2,110 patients.</span></p>
<p><span style="font-weight: 400;">&#8220;What needs to be prepared when carrying out humanitarian missions going directly to the field is to recognize the local character or culture in the disaster-affected country, especially to reach areas and refugee camps in remote areas,&#8221; said Ita.</span></p>
<p><span style="font-weight: 400;">According to the Pakistani embassy’s latest report, the flood has struck 80 districts, 12,588 people injured, more than 470.000 fleed, and 1,300 people died while 1,468,019 homes destroyed, 736,459 cattle killed, 3,6 million hectares of crops or gardens damaged, and more than 5,000 km streets and  243 bridges impaired.</span></p>
<p><span style="font-weight: 400;">This calamity has caused economic loss in the country to reach $12.5 billion. Meanwhile cases of diarrhea and water-borne diseases, respiratory infections, and skin diseases have also been reported. (T/ri/RE1)</span></p>
<p><strong>Mi&#8217;raj News Agency (MINA)</strong></p>
<div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:44px;left: 10px;top: 320px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='https://en.minanews.net/pakistani-ambassador-asks-indonesian-to-help-flood-victims/'><ul class="heateor_sss_sharing_ul"><li class=""><i style="width:40px;height:40px;margin:0;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fen.minanews.net%2Fpakistani-ambassador-asks-indonesian-to-help-flood-victims%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dpakistani-ambassador-asks-indonesian-to-help-flood-victims")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Pakistani%20Ambassador%20Asks%20Indonesian%20to%20Help%20Flood%20Victims&url=https%3A%2F%2Fen.minanews.net%2Fpakistani-ambassador-asks-indonesian-to-help-flood-victims%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dpakistani-ambassador-asks-indonesian-to-help-flood-victims")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a href="https://web.whatsapp.com/send?text=Pakistani%20Ambassador%20Asks%20Indonesian%20to%20Help%20Flood%20Victims https%3A%2F%2Fen.minanews.net%2Fpakistani-ambassador-asks-indonesian-to-help-flood-victims%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dpakistani-ambassador-asks-indonesian-to-help-flood-victims" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Telegram" Title="Telegram" class="heateorSssSharing heateorSssTelegramBackground" onclick='heateorSssPopup("https://telegram.me/share/url?url=https%3A%2F%2Fen.minanews.net%2Fpakistani-ambassador-asks-indonesian-to-help-flood-victims%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dpakistani-ambassador-asks-indonesian-to-help-flood-victims&text=Pakistani%20Ambassador%20Asks%20Indonesian%20to%20Help%20Flood%20Victims")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTelegramSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground" onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Pakistani%20Ambassador%20Asks%20Indonesian%20to%20Help%20Flood%20Victims' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fen.minanews.net%2Fpakistani-ambassador-asks-indonesian-to-help-flood-victims%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dpakistani-ambassador-asks-indonesian-to-help-flood-victims' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div>
</div>
<div class="tags-links"><span class="screen-reader-text">Tags: </span><a href="https://en.minanews.net/tag/pakistani-ambassador/" rel="tag">Pakistani Ambassador</a> <a href="https://en.minanews.net/tag/mer-c-volunteers/" rel="tag">MER-C volunteers</a> <a href="https://en.minanews.net/tag/pakistani-floods/" rel="tag">Pakistani Floods</a></div> <div class="section-title related-posts-section">Related news</div><div class="related-posts-wrap"><article class="post-list news-post-block block-third image title post-133766 post type-post status-publish format-standard has-post-thumbnail hentry category-slideshow category-asia tag-jammu-and-kashmir tag-kashmir-crisis tag-pakistani-ambassador" itemscope itemtype="http://schema.org/Article">
<div class="news-list-media">
<a href="https://en.minanews.net/pakistan-highlights-indias-maneuvers-toward-jammu-kashmir/" rel="bookmark" title="Pakistan Highlights India&#8217;s Maneuvers Toward Jammu &#038; Kashmir">
<img width="455" height="250" src="https://en.minanews.net/wp-content/uploads/2020/08/KUAIPakistan-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide news-list-main-image wp-post-image" alt="Pakistan Highlights India&#8217;s Maneuvers Toward Jammu &#038; Kashmir" loading="lazy" itemprop="thumbnailUrl" /> <time class="post-block-date" datetime="2020-08-04" itemprop="datePublished">Tuesday, 4 August 2020 - 20:47 WIB</time>
<div class="post-block-format"></div>
</a>
</div>
<div class="news-list-content-wrapper">
<header class="news-list-header">
<h2 class="entry-title"><a href="https://en.minanews.net/pakistan-highlights-indias-maneuvers-toward-jammu-kashmir/" rel="bookmark" itemprop="name" title="Pakistan Highlights India&#8217;s Maneuvers Toward Jammu &#038; Kashmir">Pakistan Highlights India&#8217;s Maneuvers Toward Jammu &#038; Kashmir</a></h2> </header>
<footer class="news-list-footer"> <div class="grid-entry-meta">
<span class="meta-buttons-wrap">
<span class="meta-data-icons">
<span class="post-category"><a href="https://en.minanews.net/category/slideshow/">Slideshow</a></span>
</span>
</span>
</div>
</footer>
</div>
</article><article class="post-list news-post-block block-third image title post-150061 post type-post status-publish format-standard has-post-thumbnail hentry category-slideshow category-international category-asia tag-pakistani-floods tag-turkish-aid tag-turkiye-aid" itemscope itemtype="http://schema.org/Article">
<div class="news-list-media">
<a href="https://en.minanews.net/turkiye-sends-humanitarian-aid-to-flood-hit-pakistan/" rel="bookmark" title="Türkiye Sends Humanitarian Aid to Flood-hit Pakistan">
<img width="455" height="250" src="https://en.minanews.net/wp-content/uploads/2022/08/thumbs_b_c_de2edd6d6850019b75293075ed621fe3-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide news-list-main-image wp-post-image" alt="Türkiye Sends Humanitarian Aid to Flood-hit Pakistan" loading="lazy" itemprop="thumbnailUrl" /> <time class="post-block-date" datetime="2022-08-30" itemprop="datePublished">Tuesday, 30 August 2022 - 08:03 WIB</time>
<div class="post-block-format"></div>
</a>
</div>
<div class="news-list-content-wrapper">
<header class="news-list-header">
<h2 class="entry-title"><a href="https://en.minanews.net/turkiye-sends-humanitarian-aid-to-flood-hit-pakistan/" rel="bookmark" itemprop="name" title="Türkiye Sends Humanitarian Aid to Flood-hit Pakistan">Türkiye Sends Humanitarian Aid to Flood-hit Pakistan</a></h2> </header>
<footer class="news-list-footer"> <div class="grid-entry-meta">
<span class="meta-buttons-wrap">
<span class="meta-data-icons">
<span class="post-category"><a href="https://en.minanews.net/category/slideshow/">Slideshow</a></span>
</span>
</span>
</div>
</footer>
</div>
</article><article class="post-list news-post-block block-third image title post-126917 post type-post status-publish format-standard has-post-thumbnail hentry category-slideshow category-indonesia tag-jammu-and-kashmir-dispute tag-pakistani-ambassador" itemscope itemtype="http://schema.org/Article">
<div class="news-list-media">
<a href="https://en.minanews.net/pakistani-ambassador-appreciates-and-awaits-indonesian-solidarity-for-kashmir/" rel="bookmark" title="Pakistani Ambassador Appreciates and Awaits Indonesian Solidarity for Kashmir">
<img width="455" height="250" src="https://en.minanews.net/wp-content/uploads/2019/11/IMG-20191124-WA0017-455x250.jpg" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide news-list-main-image wp-post-image" alt="Pakistani Ambassador Appreciates and Awaits Indonesian Solidarity for Kashmir" loading="lazy" itemprop="thumbnailUrl" /> <time class="post-block-date" datetime="2019-11-24" itemprop="datePublished">Sunday, 24 November 2019 - 22:38 WIB</time>
<div class="post-block-format"></div>
</a>
</div>
<div class="news-list-content-wrapper">
<header class="news-list-header">
<h2 class="entry-title"><a href="https://en.minanews.net/pakistani-ambassador-appreciates-and-awaits-indonesian-solidarity-for-kashmir/" rel="bookmark" itemprop="name" title="Pakistani Ambassador Appreciates and Awaits Indonesian Solidarity for Kashmir">Pakistani Ambassador Appreciates and Awaits Indonesian Solidarity for Kashmir</a></h2> </header>
<footer class="news-list-footer"> <div class="grid-entry-meta">
<span class="meta-buttons-wrap">
<span class="meta-data-icons">
<span class="post-category"><a href="https://en.minanews.net/category/slideshow/">Slideshow</a></span>
</span>
</span>
</div>
</footer>
</div>
</article></div> </div>
</article>
<div id="comments" class="comments-area">
<div class="section-title">Comments: 0</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"></h3><p class="must-log-in">You must be <a href="https://en.minanews.net/b3r1t4/?redirect_to=https%3A%2F%2Fen.minanews.net%2Fpakistani-ambassador-asks-indonesian-to-help-flood-victims%2F">logged in</a> to post a comment.</p> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</main>
</div>
<div id="sidebar" class="sidebar">
<div id="secondary" class="sidebar-content secondary">
<div id="widget-area" class="widget-area" role="complementary">
<aside id="shortcode-widget-8" class="widget shortcode_widget"><h2 class="widget-title">Advertorial</h2> <div class="textwidget"><a href="https://wa.wizard.id/0bb28d" target="_blank"><img class="alignnone size-full wp-image-312807" src="https://minanews.net/wp-content/uploads/2021/12/WhatsApp-Image-2021-12-15-at-17.36.28.jpeg" alt="" width="100%" /></div>
</aside><aside id="shortcode-widget-11" class="widget shortcode_widget"> <div class="textwidget"><a href="https://wa.wizard.id/440c6c" target="_blank"><img class="alignnone size-full wp-image-312807" src="https://en.minanews.net/wp-content/uploads/2022/01/banner.jpg" alt="" width="100%" /></div>
</aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8606484577742812" data-ad-slot="6772296832" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="shortcode-widget-9" class="widget shortcode_widget"> <div class="textwidget"><a href="https://kitabisa.com/campaign/sehatuntukpapua/" target="_blank"><img class="alignnone size-full wp-image-312807" src="https://minanews.net/wp-content/uploads/2021/05/WhatsApp-Image-2021-05-20-at-18.22.08.jpeg" alt="" width="300" height="300" /></div>
</aside> </div>
</div>
</div>
<footer id="colophon" class="site-footer clearfix">
<div class="footer-widgets  clearfix">
<div class="top-border"></div>
<div class="footer-widgets-content ag-footer-widgets-count-1">
<aside id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widget-title">Editor</h2><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-149749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first ag-menu-item ag-normal-menu menu-item-149749"><a href="https://en.minanews.net/about-us/">About Us</a></li>
<li id="menu-item-112696" class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-112696"><a href="https://en.minanews.net/management/">Management</a></li>
<li id="menu-item-511" class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-511"><a href="https://en.minanews.net/kontak-kami/">Contact Us</a></li>
<li id="menu-item-514" class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-514"><a href="https://en.minanews.net/syarat-penggunaan/">Terms of Use</a></li>
<li id="menu-item-512" class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-512"><a href="https://en.minanews.net/pedoman-media-siber/">Pedoman Media Siber</a></li>
<li id="menu-item-513" class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-513"><a href="https://en.minanews.net/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-510" class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-510"><a href="https://en.minanews.net/disclaimer/">Disclaimer</a></li>
</ul></div></aside> </div>
</div>
<div class="footer-menu">
<div class="footer-menu-content">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="ag-nav-menu-footer"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first ag-menu-item ag-normal-menu menu-item-149749"><a href="https://en.minanews.net/about-us/">About Us<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-112696"><a href="https://en.minanews.net/management/">Management<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-511"><a href="https://en.minanews.net/kontak-kami/">Contact Us<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-514"><a href="https://en.minanews.net/syarat-penggunaan/">Terms of Use<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-512"><a href="https://en.minanews.net/pedoman-media-siber/">Pedoman Media Siber<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-513"><a href="https://en.minanews.net/privacy-policy/">Privacy Policy<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-510"><a href="https://en.minanews.net/disclaimer/">Disclaimer<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li>
</ul></div> </div>
</div>
<div class="site-info">
<div class="site-info-content">
<div class="footer-logo"><a href="https://en.minanews.net" class="site-url"><img src="https://en.minanews.net/wp-content/uploads/2019/01/logominanews.png" alt="MINA News Agency" /></a></div>
<div class="footer-description-text">COPYRIGHT © 2022 MINANEWS.NET, ALL RIGHT RESERVED</div>
<div class="info-links">
<img src="http://ar.minanews.net/wp-content/uploads/2018/03/alfatah.png" alt="Mina News" height="65">
<img src='http://ar.minanews.net/wp-content/uploads/2018/03/logoMER-C.png' weight="100">
<img src='http://ar.minanews.net/wp-content/uploads/2018/03/rasil.jpg' height="65">
</div>
</div>
</div>
</footer>
</div>
</div>
<div id="resize-flags">
<div id="max-width-960"></div>
<div id="max-width-640"></div>
</div>
<div id="back-to-top" class="animated"><i class="fa fa-angle-up"></i></div>
<script type="text/javascript">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</script><style type="text/css">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</style><script type='text/javascript' src='https://en.minanews.net/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://en.minanews.net/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://en.minanews.net/wp-includes/js/jquery/ui/sortable.min.js?ver=1.13.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://en.minanews.net/wp-content/plugins/anti-spam/js/anti-spam-5.5.js' id='anti-spam-script-js'></script>
<script type='text/javascript' id='stickThis-js-extra'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":"#masthead","topspace":"0","minscreenwidth":"780","maxscreenwidth":"999999","zindex":"99999","legacymode":"","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://en.minanews.net/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.1.1' id='stickThis-js'></script>
<script type='text/javascript' src='https://en.minanews.net/wp-content/themes/newspeak/js/packry.pkgd.min.js?ver=20151101' id='packery-script-js'></script>
<script type='text/javascript' src='https://en.minanews.net/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://en.minanews.net/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://en.minanews.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://en.minanews.net/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://en.minanews.net/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://en.minanews.net/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://en.minanews.net/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://en.minanews.net/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='avantgardia-script-js-extra'>
/* <![CDATA[ */
var avantgardia_data = {"home_url":"https:\/\/en.minanews.net","ajax_url":"https:\/\/en.minanews.net\/wp-admin\/admin-ajax.php","language":"","strings":{"media_frame_title":"Select Images","media_frame_button":"Select"},"rtl_support":"","sticky_header":""};
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://en.minanews.net/wp-content/themes/newspeak/js/avantgardia.js?ver=20151101' id='avantgardia-script-js'></script>
<script type='text/javascript' src='https://en.minanews.net/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.2.28' id='heateor_sss_sharing_js-js'></script>
<script src='https://stats.wp.com/e-202236.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5',blog:'162379914',post:'150281',tz:'7',srv:'en.minanews.net'} ]);
	_stq.push([ 'clickTrackerInit', '162379914', '150281' ]);
</script>

</body>
</html>