<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://en.minanews.net/xmlrpc.php">
<meta property="og:title" content="British Muslims Show Solidarity with George Floyd" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://en.minanews.net/british-muslims-show-solidarity-with-george-floyd/" />
<meta property="og:image" content="https://i1.wp.com/en.minanews.net/wp-content/uploads/2020/06/IMG_20200604_172858.jpg?fit=707%2C430&#038;ssl=1" />
<meta property="og:site_name" content="Mina News" />
<meta property="og:description" content="London, MINA - Britain&#039;s largest Muslim organization, Muslim Council of Britain (MCB) issued a statement in support of anti-racism protests ..." />
<title>British Muslims Show Solidarity with George Floyd - Mina News</title>
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://en.minanews.net/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://en.minanews.net/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://en.minanews.net/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = 10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";</script><style type="text/css">		.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){i.heateorSssTCBackground{background-color:white!important}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:16.666666666667% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}</style>

<link rel="canonical" href="https://en.minanews.net/british-muslims-show-solidarity-with-george-floyd/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="British Muslims Show Solidarity with George Floyd - Mina News" />
<meta property="og:description" content="London, MINA &#8211; Britain&#8217;s largest Muslim organization, Muslim Council of Britain (MCB) issued a statement in support of anti-racism protests in the US triggered after police killed an unarmed black..." />
<meta property="og:url" content="https://en.minanews.net/british-muslims-show-solidarity-with-george-floyd/" />
<meta property="og:site_name" content="Mina News" />
<meta property="article:tag" content="British Muslims" />
<meta property="article:tag" content="George Floyd" />
<meta property="article:tag" content="Racism in The US" />
<meta property="article:section" content="Slideshow" />
<meta property="article:published_time" content="2020-06-04T10:33:42+07:00" />
<meta property="og:image" content="https://i1.wp.com/en.minanews.net/wp-content/uploads/2020/06/IMG_20200604_172858.jpg?fit=707%2C430&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/en.minanews.net/wp-content/uploads/2020/06/IMG_20200604_172858.jpg?fit=707%2C430&#038;ssl=1" />
<meta property="og:image:width" content="707" />
<meta property="og:image:height" content="430" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="London, MINA &#8211; Britain&#8217;s largest Muslim organization, Muslim Council of Britain (MCB) issued a statement in support of anti-racism protests in the US triggered after police killed an unarmed black..." />
<meta name="twitter:title" content="British Muslims Show Solidarity with George Floyd - Mina News" />
<meta name="twitter:image" content="https://i1.wp.com/en.minanews.net/wp-content/uploads/2020/06/IMG_20200604_172858.jpg?fit=707%2C430&#038;ssl=1" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://en.minanews.net/#website","url":"https://en.minanews.net/","name":"Mina News","potentialAction":{"@type":"SearchAction","target":"https://en.minanews.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://en.minanews.net/british-muslims-show-solidarity-with-george-floyd/#primaryimage","url":"https://i1.wp.com/en.minanews.net/wp-content/uploads/2020/06/IMG_20200604_172858.jpg?fit=707%2C430&ssl=1","width":707,"height":430},{"@type":"WebPage","@id":"https://en.minanews.net/british-muslims-show-solidarity-with-george-floyd/#webpage","url":"https://en.minanews.net/british-muslims-show-solidarity-with-george-floyd/","inLanguage":"en-US","name":"British Muslims Show Solidarity with George Floyd - Mina News","isPartOf":{"@id":"https://en.minanews.net/#website"},"primaryImageOfPage":{"@id":"https://en.minanews.net/british-muslims-show-solidarity-with-george-floyd/#primaryimage"},"datePublished":"2020-06-04T10:33:42+07:00","dateModified":"2020-06-04T10:33:42+07:00","author":{"@id":"https://en.minanews.net/#/schema/person/6ea83b630829bee2be234562800b5ef5"}},{"@type":["Person"],"@id":"https://en.minanews.net/#/schema/person/6ea83b630829bee2be234562800b5ef5","name":"sajadi","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mina News &raquo; Feed" href="https://en.minanews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mina News &raquo; Comments Feed" href="https://en.minanews.net/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/en.minanews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cnss_font_awesome_css-css' href='https://en.minanews.net/wp-content/plugins/easy-social-icons/css/font-awesome/css/all.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cnss_font_awesome_v4_shims-css' href='https://en.minanews.net/wp-content/plugins/easy-social-icons/css/font-awesome/css/v4-shims.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cnss_css-css' href='https://en.minanews.net/wp-content/plugins/easy-social-icons/css/cnss.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css' href='https://en.minanews.net/wp-content/plugins/email-subscribers/public/css/email-subscribers-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://en.minanews.net/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.4' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='searchandfilter-css' href='https://en.minanews.net/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='spacexchimp_p005-bootstrap-tooltip-css-css' href='https://en.minanews.net/wp-content/plugins/social-media-buttons-toolbar/inc/lib/bootstrap-tooltip/bootstrap-tooltip.css?ver=4.54.1' type='text/css' media='all' />
<link rel='stylesheet' id='spacexchimp_p005-frontend-css-css' href='https://en.minanews.net/wp-content/plugins/social-media-buttons-toolbar/inc/css/frontend.css?ver=4.54.1' type='text/css' media='all' />
<style id='spacexchimp_p005-frontend-css-inline-css' type='text/css'>

                    .sxc-follow-buttons {
                        text-align: right !important;
                    }
                    .sxc-follow-buttons .sxc-follow-button,
                    .sxc-follow-buttons .sxc-follow-button a,
                    .sxc-follow-buttons .sxc-follow-button a img {
                        width: 25px !important;
                        height: 25px !important;
                    }
                    .sxc-follow-buttons .sxc-follow-button {
                        margin: 1.5px !important;
                    }
                  
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://en.minanews.net/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://en.minanews.net/wp-content/plugins/tm-timeline/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='tm-timeline-css-css' href='https://en.minanews.net/wp-content/plugins/tm-timeline/css/tm-timeline.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avantgardia-fonts-css' href='//fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700%7COpen+Sans%3A400%2C300%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%7COpen+Sans%3A400%2C300%2C300italic%2C700%2C700italic%2C400italic%7COpen+Sans%3A400%2C300%2C500%2C700%2C800%7COpen+Sans%3A300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='avantgardia-ltr-style-css' href='https://en.minanews.net/wp-content/uploads/ltr.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='avantgardia-style-css' href='https://en.minanews.net/wp-content/themes/newspeak/style.css?ver=5.4.1' type='text/css' media='all' />
<style id='avantgardia-style-inline-css' type='text/css'>

			.post-navigation .nav-previous { background-image: url(https://i1.wp.com/en.minanews.net/wp-content/uploads/2020/06/IMG_20200604_162643.jpg?resize=300%2C250&#038;ssl=1); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a:before { background-color: rgba(0, 0, 0, 0.4); }
		
.header-box72890 {
	display: none;
}

.header-box46860 {
	display: none;
}

.header-box32050 {
	display: none;
}

@media all and (max-width: 990px) {	
	.header-box97090 {
		display: none;
	}		
	.header-box72890 {
		display: inline;
	}
}

@media all and (max-width: 750px) {
	.header-box72890 {
		display: none;
	}		
	.header-box46860 {
		display: inline;
	}
}

@media all and (max-width: 500px) {
	.header-box46860 {
		display: none;
	}
	.header-box32050 {
		display: inline;
	}
}

.news-box46860 {
	display: none;
}

.news-box32050 {
	display: none;
}

@media all and (max-width: 1100px) {
	.news-box72890 {
		display: none;
	}
	.news-box46860 {
		display: inline;
	}
}

@media all and (max-width: 860px) {
	.news-box46860 {
		display: none;
	}
	.news-box32050 {
		display: inline;
	}
}

@media all and (max-width: 640px) {
	.news-box46860 {
		display: inline;
	}
	.news-box32050 {
		display: none;
	}
}

@media all and (max-width: 468px) {
	.news-box46860 {
		display: none;
	}
	.news-box32050 {
		display: inline;
	}
}

.single .widget_archive, 
.single .widget_categories {
    display: none;
}

.page-template-template-contact .widget_archive, 
.page-template-template-contact .widget_categories,
.page-template-template-contact .widget_calendar {
    display: none;
}
</style>
<link rel='stylesheet' id='swipebox-style-css' href='https://en.minanews.net/wp-content/themes/newspeak/js/swipebox/css/swipebox.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='avantgardia-font-awesome-css' href='https://en.minanews.net/wp-content/themes/newspeak/css/font-awesome.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css' href='https://en.minanews.net/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.2.28' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css' href='https://en.minanews.net/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.2.28' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.7.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://en.minanews.net/wp-content/plugins/easy-social-icons/js/cnss.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/en.minanews.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://en.minanews.net/wp-content/plugins/email-subscribers/public/js/email-subscribers-public.js'></script>
<script type='text/javascript' src='https://en.minanews.net/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.4'></script>
<script type='text/javascript' src='https://en.minanews.net/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.4'></script>
<script type='text/javascript' src='https://en.minanews.net/wp-content/plugins/social-media-buttons-toolbar/inc/lib/bootstrap-tooltip/bootstrap-tooltip.js?ver=4.54.1'></script>
<script type='text/javascript' src='https://en.minanews.net/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/en.minanews.net\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"131857","token":"4809214257","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://en.minanews.net/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<link rel='https://api.w.org/' href='https://en.minanews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://en.minanews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://en.minanews.net/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://en.minanews.net/?p=131857' />
<link rel="alternate" type="application/json+oembed" href="https://en.minanews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fen.minanews.net%2Fbritish-muslims-show-solidarity-with-george-floyd%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://en.minanews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fen.minanews.net%2Fbritish-muslims-show-solidarity-with-george-floyd%2F&#038;format=xml" />
<style type="text/css">
		ul.cnss-social-icon li.cn-fa-icon a:hover{opacity: 0.7!important;color:#ffffff!important;}
		</style><style type="text/css"></style><script type="text/javascript">function gmod(e,t){return(e%t+t)%t}function kuwaiticalendar(e){var t=new Date;if(e){adjustmili=1e3*60*60*24*e;todaymili=t.getTime()+adjustmili;t=new Date(todaymili)}day=t.getDate();month=t.getMonth();year=t.getFullYear();m=month+1;y=year;if(m<3){y-=1;m+=12}a=Math.floor(y/100);b=2-a+Math.floor(a/4);if(y<1583)b=0;if(y==1582){if(m>10)b=-10;if(m==10){b=0;if(day>4)b=-10}}jd=Math.floor(365.25*(y+4716))+Math.floor(30.6001*(m+1))+day+b-1524;b=0;if(jd>2299160){a=Math.floor((jd-1867216.25)/36524.25);b=1+a-Math.floor(a/4)}bb=jd+b+1524;cc=Math.floor((bb-122.1)/365.25);dd=Math.floor(365.25*cc);ee=Math.floor((bb-dd)/30.6001);day=bb-dd-Math.floor(30.6001*ee);month=ee-1;if(ee>13){cc+=1;month=ee-13}year=cc-4716;if(e){wd=gmod(jd+1-e,7)+1}else{wd=gmod(jd+1,7)+1}iyear=10631/30;epochastro=1948084;epochcivil=1948085;shift1=8.01/60;z=jd-epochastro;cyc=Math.floor(z/10631);z=z-10631*cyc;j=Math.floor((z-shift1)/iyear);iy=30*cyc+j;z=z-Math.floor(j*iyear+shift1);im=Math.floor((z+28.5001)/29.5);if(im==13)im=12;id=z-Math.floor(29.5001*im-29);var n=new Array(8);n[0]=day;n[1]=month-1;n[2]=year;n[3]=jd-1;n[4]=wd-1;n[5]=id;n[6]=im-1;n[7]=iy;return n}function writeIslamicDate(e){var t=["Sunday"," Monday"," Tuesday"," Wednesday"," Thursday"," Friday"," Saturday"];var n=["Muharram"," Safar"," Rabiul awal"," Rabiul akhir"," Jumadil awal"," Jumadil akhir"," Rajab"," Sya`ban"," Ramadhan"," Syawal"," Dzulkaidah"," Dzulhijjah"];var r=kuwaiticalendar(e);var i=t[r[4]]+", "+r[5]+" "+n[r[6]]+" "+r[7]+" H";return i}now=new Date;if(now.getTimezoneOffset()==0)a=now.getTime()+7*60*60*1e3;else a=now.getTime();now.setTime(a);var tahun=now.getFullYear();var hari=now.getDay();var bulan=now.getMonth();var tanggal=now.getDate();var hariarray=["Monday"," Tuesday"," Wednesday"," Thursday"," Friday"," Saturday"," Sunday"];var bulanarray=["January"," February"," March"," April"," May"," June"," July"," August"," September"," October"," November"," December"]</script>
<style type="text/css">
                    .ctl-bullets-container {
                display: table;
                position: fixed;
                left: 0;
                height: 100%;
                z-index: 1049;
                font-weight: normal;
            }</style>
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<meta name="generator" content="Powered by Slider Revolution 5.4.6.4 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://i2.wp.com/en.minanews.net/wp-content/uploads/2018/02/cropped-logomina.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/en.minanews.net/wp-content/uploads/2018/02/cropped-logomina.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/en.minanews.net/wp-content/uploads/2018/02/cropped-logomina.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/en.minanews.net/wp-content/uploads/2018/02/cropped-logomina.png?fit=270%2C270&#038;ssl=1" />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<style type="text/css" id="wp-custom-css">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</style>
</head>
<body class="post-template-default single single-post postid-131857 single-format-standard custom-background has-sidebar has-head-stripe has-news-ticker ag-no-loader">
<div id="global-loader">
<div class="sk-folding-cube">
<div class="sk-cube1 sk-cube"></div>
<div class="sk-cube2 sk-cube"></div>
<div class="sk-cube4 sk-cube"></div>
<div class="sk-cube3 sk-cube"></div>
</div>
</div>
<div id="page" class="hfeed site">
<header id="masthead" class="site-header clearfix ">
<div class="header-content-wrap clearfix">
<div class="site-logo-wrapper clearfix">
<div id="main-logo">
<a href="https://en.minanews.net" rel="home">
<img src="https://en.minanews.net/wp-content/uploads/2019/01/logominanews.png" alt="Mina News" class="site-logo" />
</a>
</div>
<div class="header-promo">
<ul class="sxc-follow-buttons">
<li class="sxc-follow-button">
<a href="https://www.facebook.com/minanewsdotnet" title="Facebook" target="_blank">
<img src="https://en.minanews.net/wp-content/plugins/social-media-buttons-toolbar/inc/img/social-media-icons/facebook.png" alt="Facebook" />
</a>
</li>
<li class="sxc-follow-button">
<a href="https://www.twitter.com/minanewsnet" title="Twitter" target="_blank">
<img src="https://en.minanews.net/wp-content/plugins/social-media-buttons-toolbar/inc/img/social-media-icons/twitter.png" alt="Twitter" />
</a>
</li>
<li class="sxc-follow-button">
<a href="https://www.instagram.com/minanewsnet" title="Instagram" target="_blank">
<img src="https://en.minanews.net/wp-content/plugins/social-media-buttons-toolbar/inc/img/social-media-icons/instagram.png" alt="Instagram" />
</a>
</li>
<li class="sxc-follow-button">
<a href="https://www.youtube.com" title="YouTube" target="_blank">
<img src="https://en.minanews.net/wp-content/plugins/social-media-buttons-toolbar/inc/img/social-media-icons/youtube.png" alt="YouTube" />
</a>
</li>
</ul>
<br>
<b>Select Language<br>
<a href='http://ar.minanews.net'><img src="https://en.minanews.net/wp-content/uploads/2018/03/arbi.png" style="box-shadow: 0px 0px 1px #888; height=" 21px" width="21px"></a>
<a href='https://www.minanews.net'><img src="https://en.minanews.net/wp-content/uploads/2018/03/indonesia.png" style="box-shadow: 0px 0px 1px #888; height=" 21px" width="21px"></a>
<a href="https://en.minanews.net"><img src="https://en.minanews.net/wp-content/uploads/2018/03/english.png" style="box-shadow: 0px 0px 1px #888; height=" 21px" width="21px;"></a></b>
</p>
</div>
</div>
<div id="header-widget-area" class="chw-widget-area widget-area" role="complementary">
<div class="chw-widget"> <div class="textwidget"><b><script type="text/javascript">document.write("<span class=\"hijriyah\">"+ writeIslamicDate(-1)+"</span><span class=\"separator\"> / </span><span class=\"masehi\">"+tanggal+" "+bulanarray[bulan]+" "+tahun+" M</span>");</script></b></div>
</div> </div>
<div class="site-branding">
<div class="header-width-wrap">
<div id="small-header-logo">
<a href="https://en.minanews.net" rel="home">
<img src="https://en.minanews.net/wp-content/uploads/2019/01/logominanews.png" alt="Mina News" class="site-logo" />
</a>
</div>
<nav id="site-navigation" class="main-navigation">
<div class="ag-mobile-menu">
<div class="ag-mobile-menu-button"><i class="fa fa-bars"></i></div>
<div class="mobile-menu-container"><ul id="menu-main-menu" class="ag-nav-menu-mobile"><li id="menu-item-11" class="menu1 menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-11" data-id="11"><a rel="Array" href="https://en.minanews.net">Home<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li id="menu-item-1158" class="menu2 menu-item menu-item-type-post_type menu-item-object-page menu-item-1158" data-id="1158"><a rel="Array" href="https://en.minanews.net/palestine/">Palestine<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li id="menu-item-1159" class="menu3 menu-item menu-item-type-post_type menu-item-object-page menu-item-1159" data-id="1159"><a rel="Array" href="https://en.minanews.net/indonesia/">Indonesia<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li id="menu-item-1160" class="menu4 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1160" data-id="1160"><a rel="Array" href="https://en.minanews.net/international/">International<i class="menu-arrow-down fa fa-angle-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-1546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1546" data-id="1546"><a href="https://en.minanews.net/international/middle-east/">Middle East<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li id="menu-item-1545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1545" data-id="1545"><a href="https://en.minanews.net/international/europe/">Europe<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li id="menu-item-1543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1543" data-id="1543"><a href="https://en.minanews.net/international/asia/">Asia<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li id="menu-item-1542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1542" data-id="1542"><a href="https://en.minanews.net/international/america/">America<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li id="menu-item-131619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131619" data-id="131619"><a href="https://en.minanews.net/international/africa/">Africa<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
</ul>
</li>
<li id="menu-item-1161" class="menu5 menu-item menu-item-type-post_type menu-item-object-page menu-item-1161" data-id="1161"><a rel="Array" href="https://en.minanews.net/economy/">Economy<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li id="menu-item-1162" class="menu6 menu-item menu-item-type-post_type menu-item-object-page menu-item-1162" data-id="1162"><a rel="Array" href="https://en.minanews.net/halal/">Halal<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li id="menu-item-1163" class="menu7 menu-item menu-item-type-post_type menu-item-object-page menu-item-1163" data-id="1163"><a rel="Array" href="https://en.minanews.net/education/">Education<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li id="menu-item-1414" class="menu8 menu-item menu-item-type-post_type menu-item-object-page menu-item-1414" data-id="1414"><a rel="Array" href="https://en.minanews.net/sport/">Sport<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li id="menu-item-1164" class="menu9 menu-item menu-item-type-post_type menu-item-object-page menu-item-1164" data-id="1164"><a rel="Array" href="https://en.minanews.net/interview/">Interview<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li id="menu-item-1165" class="menu10 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1165" data-id="1165"><a rel="Array" href="https://en.minanews.net/articles/">Articles<i class="menu-arrow-down fa fa-angle-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-1554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1554" data-id="1554"><a href="https://en.minanews.net/articles/feature/">Feature<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li id="menu-item-119338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119338" data-id="119338"><a href="https://en.minanews.net/figure/">Figure<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li id="menu-item-119963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119963" data-id="119963"><a href="https://en.minanews.net/articles/tausiyah/">Tausiyah<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li id="menu-item-1556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1556" data-id="1556"><a href="https://en.minanews.net/articles/religious-advice/">Religious Advice<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
</ul>
</li>
<li id="menu-item-117890" class="menu11 menu-item menu-item-type-post_type menu-item-object-page menu-item-117890" data-id="117890"><a rel="Array" href="https://en.minanews.net/indeks-berita/">Indeks<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li id="menu-item-120989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120989" data-id="120989"><a href="https://en.minanews.net/photo/">Photo<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li id="menu-item-1334" class="menu12 menu-item menu-item-type-post_type menu-item-object-page menu-item-1334" data-id="1334"><a rel="Array" href="https://en.minanews.net/video/">Video<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
</ul></div> </div>
<div class="main-menu-container"><ul id="menu-main-menu-1" class="ag-nav-menu-primary ag-header-menu clearfix"><li class="menu1 menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first ag-menu-item ag-normal-menu menu-item-11" data-id="11"><a rel="Array" href="https://en.minanews.net">Home<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu2 menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-1158" data-id="1158"><a rel="Array" href="https://en.minanews.net/palestine/">Palestine<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu3 menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-1159" data-id="1159"><a rel="Array" href="https://en.minanews.net/indonesia/">Indonesia<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu4 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ag-menu-item ag-normal-menu menu-item-1160" data-id="1160"><a rel="Array" href="https://en.minanews.net/international/">International<i class="menu-arrow-down fa fa-angle-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-1546" data-id="1546"><a href="https://en.minanews.net/international/middle-east/">Middle East<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-1545" data-id="1545"><a href="https://en.minanews.net/international/europe/">Europe<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-1543" data-id="1543"><a href="https://en.minanews.net/international/asia/">Asia<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-1542" data-id="1542"><a href="https://en.minanews.net/international/america/">America<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-131619" data-id="131619"><a href="https://en.minanews.net/international/africa/">Africa<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
</ul>
</li>
<li class="menu5 menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-1161" data-id="1161"><a rel="Array" href="https://en.minanews.net/economy/">Economy<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu6 menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-1162" data-id="1162"><a rel="Array" href="https://en.minanews.net/halal/">Halal<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu7 menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-1163" data-id="1163"><a rel="Array" href="https://en.minanews.net/education/">Education<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu8 menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-1414" data-id="1414"><a rel="Array" href="https://en.minanews.net/sport/">Sport<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu9 menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-1164" data-id="1164"><a rel="Array" href="https://en.minanews.net/interview/">Interview<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu10 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ag-menu-item ag-normal-menu menu-item-1165" data-id="1165"><a rel="Array" href="https://en.minanews.net/articles/">Articles<i class="menu-arrow-down fa fa-angle-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-1554" data-id="1554"><a href="https://en.minanews.net/articles/feature/">Feature<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-119338" data-id="119338"><a href="https://en.minanews.net/figure/">Figure<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-119963" data-id="119963"><a href="https://en.minanews.net/articles/tausiyah/">Tausiyah<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-1556" data-id="1556"><a href="https://en.minanews.net/articles/religious-advice/">Religious Advice<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
</ul>
</li>
<li class="menu11 menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-117890" data-id="117890"><a rel="Array" href="https://en.minanews.net/indeks-berita/">Indeks<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-120989" data-id="120989"><a href="https://en.minanews.net/photo/">Photo<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="menu12 menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-1334" data-id="1334"><a rel="Array" href="https://en.minanews.net/video/">Video<i class="menu-arrow-down fa fa-angle-down"></i></a></li>
<li class="nav-menu-primary menu-item ag-drop-down ag-menu-item"><a href="#" class="">More<i class="fa fa-angle-down"></i></a><ul class="sub-menu sub-menu-primary"><li class="menu-item ag-menu-item menu-item-11"><a href="https://en.minanews.net">Home</a></li><li class="menu-item ag-menu-item menu-item-1158"><a href="https://en.minanews.net/palestine/">Palestine</a></li><li class="menu-item ag-menu-item menu-item-1159"><a href="https://en.minanews.net/indonesia/">Indonesia</a></li><li class="menu-item ag-menu-item menu-item-1160"><a href="https://en.minanews.net/international/">International</a></li><li class="menu-item ag-menu-item menu-item-1161"><a href="https://en.minanews.net/economy/">Economy</a></li><li class="menu-item ag-menu-item menu-item-1162"><a href="https://en.minanews.net/halal/">Halal</a></li><li class="menu-item ag-menu-item menu-item-1163"><a href="https://en.minanews.net/education/">Education</a></li><li class="menu-item ag-menu-item menu-item-1414"><a href="https://en.minanews.net/sport/">Sport</a></li><li class="menu-item ag-menu-item menu-item-1164"><a href="https://en.minanews.net/interview/">Interview</a></li><li class="menu-item ag-menu-item menu-item-1165"><a href="https://en.minanews.net/articles/">Articles</a></li><li class="menu-item ag-menu-item menu-item-117890"><a href="https://en.minanews.net/indeks-berita/">Indeks</a></li><li class="menu-item ag-menu-item menu-item-120989"><a href="https://en.minanews.net/photo/">Photo</a></li><li class="menu-item ag-menu-item menu-item-1334"><a href="https://en.minanews.net/video/">Video</a></li></ul></li></ul></div> </nav>
<div class="header-search">
<form method="get" action="https://en.minanews.net" class="header-search-form" id="header-search-form">
<div class="search-button"><i class="fa fa-search"></i></div>
<div class="search-input-wrap">
<input type="text" name="s" class="s field" value="" autocomplete="off" placeholder="Cari Berita..." />
<input type="submit" value="Search" class="searchsubmit" name="submit" />
</div>
</form>
</div>
</div>
</div>
</div>
</header>
<div id="content" class="site-content clearfix">
<div class="ag-head-ticker">
<div class="ag-head-ticker-cat">Latest</div>
<div class="ag-head-ticker-content">
<div class="ag-head-ticker-sliding-panel">
<div class="item"><span class="ag-head-ticker-time">-180 min. ago</span><span class="spacer-dash"></span><a href="https://en.minanews.net/british-muslims-show-solidarity-with-george-floyd/"><span class="ag-head-ticker-title">British Muslims Show Solidarity with George Floyd</span></a><div class="item-separator"><i class="fa fa-circle"></i></div></div>
<div class="item"><span class="ag-head-ticker-time">-116 min. ago</span><span class="spacer-dash"></span><a href="https://en.minanews.net/7-1-m-earthquake-hit-north-maluku-no-tsunami-potential/"><span class="ag-head-ticker-title">7.1 M Earthquake Hit North Maluku, No Tsunami Potential</span></a><div class="item-separator"><i class="fa fa-circle"></i></div></div>
<div class="item"><span class="ag-head-ticker-time">-58 min. ago</span><span class="spacer-dash"></span><a href="https://en.minanews.net/jakarta-extends-social-restrictions-june-becomes-transition-period/"><span class="ag-head-ticker-title">Jakarta Extends Social Restrictions, June Becomes Transition Period</span></a><div class="item-separator"><i class="fa fa-circle"></i></div></div>
<div class="item"><span class="ag-head-ticker-time">59 min. ago</span><span class="spacer-dash"></span><a href="https://en.minanews.net/blood-plasma-survivor-covid-19-can-help-cure-patients/"><span class="ag-head-ticker-title">Blood Plasma Survivor Covid-19 Can Help Cure Patients</span></a><div class="item-separator"><i class="fa fa-circle"></i></div></div>
<div class="item"><span class="ag-head-ticker-time">1 hours ago</span><span class="spacer-dash"></span><a href="https://en.minanews.net/un-sends-112-truckloads-of-aid-to-idlib-syria/"><span class="ag-head-ticker-title">UN Sends 112 Truckloads of Aid to Idlib, Syria</span></a><div class="item-separator"><i class="fa fa-circle"></i></div></div>
</div>
</div>
<div class="owl-controls clickable"><div class="owl-buttons"><div class="owl-prev"><i class="fa fa-angle-left"></i></div><div class="owl-next"><i class="fa fa-angle-right"></i></div></div></div>
</div>
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-131857" class="type-2 post-131857 post type-post status-publish format-standard has-post-thumbnail hentry category-slideshow category-europe tag-british-muslims tag-george-floyd tag-racism-in-the-us" itemscope itemtype="http://schema.org/Article">
<div class="head-stripe">
<a class="post-category-link" href="https://en.minanews.net/category/latest/international/europe/">Europe</a>
</div>
<div class="single-post-content">
<div class="post-header-wrap">
<header>
<h1 class="entry-title">British Muslims Show Solidarity with George Floyd</h1>
</header>
<div class="single-post-meta">
<time class="single-post-date" datetime="4 hours ago" itemprop="datePublished">4 hours ago</time>
<div class="single-post-author">
<a class="author-link" href="https://en.minanews.net/author/sajadi/" rel="author">
<span itemprop="author">Author: sajadi</span>
</a>
</div>
</div>
<div class="single-post-media-wrap">
<div class="single-post-media " style="">
<img width="707" height="430" src="https://i1.wp.com/en.minanews.net/wp-content/uploads/2020/06/IMG_20200604_172858.jpg?fit=707%2C430&amp;ssl=1" class="ag-image ag-post-image ag-image-large single-post-image wp-post-image jetpack-lazy-image" alt="" itemprop="thumbnailUrl" data-lazy-srcset="https://i1.wp.com/en.minanews.net/wp-content/uploads/2020/06/IMG_20200604_172858.jpg?w=707&amp;ssl=1 707w, https://i1.wp.com/en.minanews.net/wp-content/uploads/2020/06/IMG_20200604_172858.jpg?resize=300%2C182&amp;ssl=1 300w" data-lazy-sizes="(max-width: 707px) 100vw, 707px" data-lazy-src="https://i1.wp.com/en.minanews.net/wp-content/uploads/2020/06/IMG_20200604_172858.jpg?fit=707%2C430&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <div class="single-post-media-desc"><div class="media-desc-width-wrap">British Muslim (photo special)</div></div> </div>
</div>
<div class="entry-content clearfix" itemprop="description"><p>London, MINA &#8211; Britain&#8217;s largest Muslim organization, Muslim Council of Britain (MCB) issued a statement in support of anti-racism protests in the US triggered after police killed an unarmed black man, George Floyd.</p>
<p>In a statement on Tuesday, the Muslim Council of Britain said it was shaken by news of Floyd&#8217;s murder.</p>
<p>The African-American man died after he was suffocated when a police officer knelt while pressing his neck for several minutes.</p>
<p>&#8220;To his family, and all the families whose names we do not know, we convey our deepest condolences. Your pain is our pain,&#8221; the MCB statement said as quoted by <em>Arab News</em> on Thursday.</p>
<p>The Muslim institution realizes black anti-racial racism must be eradicated wherever it manifests. Because, said the MCB, failure to do so will continue to result in the destruction of valuable life.</p>
<p>&#8220;We stand in solidarity with our black brothers and sisters in the United States, Britain and beyond, wherever black anti-racial racism is manifested,&#8221; MCB said.</p>
<p>The Muslim Council is also determined to destroy racism in the Muslim community in Britain. They are committed to playing a role in tackling racism in Britain.</p>
<p>&#8220;We support individuals and organizations that do important work in this space, while focusing on tackling racism in the Muslim community,&#8221; the MCB said, concluding with the slogan &#8220;Black Lives Matter&#8221;. (T/RE1)</p>
<p><strong>Mi&#8217;raj News Agency (MINA)</strong></p>
<div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:44px;left: 10px;top: 320px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='https://en.minanews.net/british-muslims-show-solidarity-with-george-floyd/'><ul class="heateor_sss_sharing_ul"><li class=""><i style="width:40px;height:40px;margin:0;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fen.minanews.net%2Fbritish-muslims-show-solidarity-with-george-floyd%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=British%20Muslims%20Show%20Solidarity%20with%20George%20Floyd&url=https%3A%2F%2Fen.minanews.net%2Fbritish-muslims-show-solidarity-with-george-floyd%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a href="https://web.whatsapp.com/send?text=British%20Muslims%20Show%20Solidarity%20with%20George%20Floyd https%3A%2F%2Fen.minanews.net%2Fbritish-muslims-show-solidarity-with-george-floyd%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Telegram" Title="Telegram" class="heateorSssSharing heateorSssTelegramBackground" onclick='heateorSssPopup("https://telegram.me/share/url?url=https%3A%2F%2Fen.minanews.net%2Fbritish-muslims-show-solidarity-with-george-floyd%2F&text=British%20Muslims%20Show%20Solidarity%20with%20George%20Floyd")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTelegramSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground" onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('British%20Muslims%20Show%20Solidarity%20with%20George%20Floyd' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fen.minanews.net%2Fbritish-muslims-show-solidarity-with-george-floyd%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div></div>
<div class="tags-links"><span class="screen-reader-text">Tags: </span><a href="https://en.minanews.net/tag/british-muslims/" rel="tag">British Muslims</a> <a href="https://en.minanews.net/tag/george-floyd/" rel="tag">George Floyd</a> <a href="https://en.minanews.net/tag/racism-in-the-us/" rel="tag">Racism in The US</a></div> <div class="section-title related-posts-section">Related news</div><div class="related-posts-wrap"><article class="post-list news-post-block block-third image title post-58660 post type-post status-publish format-standard has-post-thumbnail hentry category-europe tag-british-en tag-british-muslims tag-isil-en tag-islamic tag-muslim tag-uk tag-uk-foreign-policy tag-young-muslims" itemscope itemtype="http://schema.org/Article">
<div class="news-list-media">
<a href="https://en.minanews.net/uk-muslims-blame-govt-radicalization/" rel="bookmark" title="UK MUSLIMS BLAME GOV’T FOR RADICALIZATION">
<time class="post-block-date" datetime="2015-03-27" itemprop="datePublished">March 27, 2015</time>
<div class="post-block-format"></div>
</a>
</div>
<div class="news-list-content-wrapper">
<header class="news-list-header">
<h2 class="entry-title"><a href="https://en.minanews.net/uk-muslims-blame-govt-radicalization/" rel="bookmark" itemprop="name" title="UK MUSLIMS BLAME GOV’T FOR RADICALIZATION">UK MUSLIMS BLAME GOV’T FOR RADICALIZATION</a></h2> </header>
<footer class="news-list-footer"> <div class="grid-entry-meta">
<span class="meta-buttons-wrap">
<span class="meta-data-icons">
<span class="post-category"><a href="https://en.minanews.net/category/latest/international/europe/">Europe</a></span>
</span>
</span>
</div>
</footer>
</div>
</article><article class="post-list news-post-block block-third image title post-131608 post type-post status-publish format-standard has-post-thumbnail hentry category-slideshow category-europe tag-british-muslims tag-call-to-prayer tag-mosques-in-uk" itemscope itemtype="http://schema.org/Article">
<div class="news-list-media">
<a href="https://en.minanews.net/mosques-in-england-hope-to-continue-making-call-to-prayer/" rel="bookmark" title="Mosques in England Hope to Continue Making Call to Prayer">
<img width="455" height="250" src="https://i2.wp.com/en.minanews.net/wp-content/uploads/2020/05/masjid-agung-cotabato-filipina-_140820100541-985.jpg?resize=455%2C250&amp;ssl=1" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide news-list-main-image wp-post-image jetpack-lazy-image" alt="Mosques in England Hope to Continue Making Call to Prayer" itemprop="thumbnailUrl" data-lazy-src="https://i2.wp.com/en.minanews.net/wp-content/uploads/2020/05/masjid-agung-cotabato-filipina-_140820100541-985.jpg?resize=455%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <time class="post-block-date" datetime="2020-05-27" itemprop="datePublished">May 27, 2020</time>
<div class="post-block-format"></div>
</a>
</div>
<div class="news-list-content-wrapper">
<header class="news-list-header">
<h2 class="entry-title"><a href="https://en.minanews.net/mosques-in-england-hope-to-continue-making-call-to-prayer/" rel="bookmark" itemprop="name" title="Mosques in England Hope to Continue Making Call to Prayer">Mosques in England Hope to Continue Making Call to Prayer</a></h2> </header>
<footer class="news-list-footer"> <div class="grid-entry-meta">
<span class="meta-buttons-wrap">
<span class="meta-data-icons">
<span class="post-category"><a href="https://en.minanews.net/category/latest/international/europe/">Europe</a></span>
</span>
</span>
</div>
</footer>
</div>
</article><article class="post-list news-post-block block-third image title post-130475 post type-post status-publish format-standard hentry category-slideshow category-europe tag-bbc-radio tag-british-muslims tag-friday-prayer" itemscope itemtype="http://schema.org/Article">
<div class="news-list-content-wrapper">
<header class="news-list-header">
<h2 class="entry-title"><a href="https://en.minanews.net/first-time-bbc-radio-broadcasts-friday-prayers/" rel="bookmark" itemprop="name" title="First Time, BBC Radio Broadcasts Friday Prayers">First Time, BBC Radio Broadcasts Friday Prayers</a></h2> </header>
<footer class="news-list-footer"> <div class="grid-entry-meta">
<span class="meta-buttons-wrap">
<span class="meta-data-icons">
<span class="post-category"><a href="https://en.minanews.net/category/latest/international/europe/">Europe</a></span>
</span>
</span>
</div>
</footer>
</div>
</article></div> </div>
</article>
</main>
</div>
<div id="sidebar" class="sidebar">
<div id="secondary" class="sidebar-content secondary">
<div id="widget-area" class="widget-area" role="complementary">
<aside id="avantgardia-latest-posts-widget-5" class="widget avantgardia-latest-posts-widget"><h2 class="widget-title">Breaking News</h2><ul>
<li>
<article class="post-list list-small  post-131857 post type-post status-publish format-standard has-post-thumbnail hentry category-slideshow category-europe tag-british-muslims tag-george-floyd tag-racism-in-the-us" itemscope itemtype="http://schema.org/Article">
<div class="post-list-media">
<a href="https://en.minanews.net/british-muslims-show-solidarity-with-george-floyd/" rel="bookmark">
<img width="150" height="150" src="https://i1.wp.com/en.minanews.net/wp-content/uploads/2020/06/IMG_20200604_172858.jpg?resize=150%2C150&amp;ssl=1" class="ag-image ag-post-image ag-image-thumbnail post-thumbnail wp-post-image jetpack-lazy-image" alt="" itemprop="thumbnailUrl" data-lazy-srcset="https://i1.wp.com/en.minanews.net/wp-content/uploads/2020/06/IMG_20200604_172858.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/en.minanews.net/wp-content/uploads/2020/06/IMG_20200604_172858.jpg?resize=250%2C250&amp;ssl=1 250w, https://i1.wp.com/en.minanews.net/wp-content/uploads/2020/06/IMG_20200604_172858.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/en.minanews.net/wp-content/uploads/2020/06/IMG_20200604_172858.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/en.minanews.net/wp-content/uploads/2020/06/IMG_20200604_172858.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <time class="post-list-date" datetime="4 hours ago" itemprop="datePublished">4 hours ago</time>
<div class="post-list-format"></div>
</a>
</div>
<div class="post-list-content-wrapper">
<header class="post-list-header">
<h2 class="entry-title"><a href="https://en.minanews.net/british-muslims-show-solidarity-with-george-floyd/" rel="bookmark" itemprop="name">British Muslims Show Solidarity with George Floyd</a></h2> </header>
<footer class="post-list-footer">
<div class="grid-entry-meta">
<span class="meta-buttons-wrap">
<span class="meta-data-icons">
<span class="post-category"><a href="https://en.minanews.net/category/latest/international/europe/">Europe</a></span>
</span>
</span>
</div>
</footer>
</div>
</article>
</li>
<li>
<article class="post-list list-small  post-131854 post type-post status-publish format-standard has-post-thumbnail hentry category-slideshow category-indonesia tag-earthquake tag-maluku-en tag-tsunami" itemscope itemtype="http://schema.org/Article">
<div class="post-list-media">
<a href="https://en.minanews.net/7-1-m-earthquake-hit-north-maluku-no-tsunami-potential/" rel="bookmark">
<img width="150" height="150" src="https://i1.wp.com/en.minanews.net/wp-content/uploads/2020/06/IMG_20200604_162643.jpg?resize=150%2C150&amp;ssl=1" class="ag-image ag-post-image ag-image-thumbnail post-thumbnail wp-post-image jetpack-lazy-image" alt="" itemprop="thumbnailUrl" data-lazy-srcset="https://i1.wp.com/en.minanews.net/wp-content/uploads/2020/06/IMG_20200604_162643.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/en.minanews.net/wp-content/uploads/2020/06/IMG_20200604_162643.jpg?resize=250%2C250&amp;ssl=1 250w, https://i1.wp.com/en.minanews.net/wp-content/uploads/2020/06/IMG_20200604_162643.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/en.minanews.net/wp-content/uploads/2020/06/IMG_20200604_162643.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/en.minanews.net/wp-content/uploads/2020/06/IMG_20200604_162643.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <time class="post-list-date" datetime="5 hours ago" itemprop="datePublished">5 hours ago</time>
<div class="post-list-format"></div>
</a>
</div>
<div class="post-list-content-wrapper">
<header class="post-list-header">
<h2 class="entry-title"><a href="https://en.minanews.net/7-1-m-earthquake-hit-north-maluku-no-tsunami-potential/" rel="bookmark" itemprop="name">7.1 M Earthquake Hit North Maluku, No Tsunami Potential</a></h2> </header>
<footer class="post-list-footer">
<div class="grid-entry-meta">
<span class="meta-buttons-wrap">
<span class="meta-data-icons">
<span class="post-category"><a href="https://en.minanews.net/category/slideshow/">Slideshow</a></span>
</span>
</span>
</div>
</footer>
</div>
</article>
</li>
<li>
<article class="post-list list-small  post-131845 post type-post status-publish format-standard has-post-thumbnail hentry category-slideshow category-indonesia tag-anies-baswedan tag-coronavirus-in-jakarta tag-psbb" itemscope itemtype="http://schema.org/Article">
<div class="post-list-media">
<a href="https://en.minanews.net/jakarta-extends-social-restrictions-june-becomes-transition-period/" rel="bookmark">
<img width="150" height="150" src="https://i0.wp.com/en.minanews.net/wp-content/uploads/2020/06/IMG_20200604_151247.jpg?resize=150%2C150&amp;ssl=1" class="ag-image ag-post-image ag-image-thumbnail post-thumbnail wp-post-image jetpack-lazy-image" alt="" itemprop="thumbnailUrl" data-lazy-srcset="https://i0.wp.com/en.minanews.net/wp-content/uploads/2020/06/IMG_20200604_151247.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/en.minanews.net/wp-content/uploads/2020/06/IMG_20200604_151247.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/en.minanews.net/wp-content/uploads/2020/06/IMG_20200604_151247.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <time class="post-list-date" datetime="6 hours ago" itemprop="datePublished">6 hours ago</time>
<div class="post-list-format"></div>
</a>
</div>
<div class="post-list-content-wrapper">
<header class="post-list-header">
<h2 class="entry-title"><a href="https://en.minanews.net/jakarta-extends-social-restrictions-june-becomes-transition-period/" rel="bookmark" itemprop="name">Jakarta Extends Social Restrictions, June Becomes Transition Period</a></h2> </header>
<footer class="post-list-footer">
<div class="grid-entry-meta">
<span class="meta-buttons-wrap">
<span class="meta-data-icons">
<span class="post-category"><a href="https://en.minanews.net/category/slideshow/">Slideshow</a></span>
</span>
</span>
</div>
</footer>
</div>
</article>
</li>
<li>
<article class="post-list list-small  post-131842 post type-post status-publish format-standard has-post-thumbnail hentry category-slideshow category-indonesia tag-blood tag-coronavirus-patients tag-east-java" itemscope itemtype="http://schema.org/Article">
<div class="post-list-media">
<a href="https://en.minanews.net/blood-plasma-survivor-covid-19-can-help-cure-patients/" rel="bookmark">
<img width="150" height="150" src="https://i2.wp.com/en.minanews.net/wp-content/uploads/2020/06/IMG_20200604_133110.jpg?resize=150%2C150&amp;ssl=1" class="ag-image ag-post-image ag-image-thumbnail post-thumbnail wp-post-image jetpack-lazy-image" alt="" itemprop="thumbnailUrl" data-lazy-srcset="https://i2.wp.com/en.minanews.net/wp-content/uploads/2020/06/IMG_20200604_133110.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/en.minanews.net/wp-content/uploads/2020/06/IMG_20200604_133110.jpg?resize=250%2C250&amp;ssl=1 250w, https://i2.wp.com/en.minanews.net/wp-content/uploads/2020/06/IMG_20200604_133110.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/en.minanews.net/wp-content/uploads/2020/06/IMG_20200604_133110.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/en.minanews.net/wp-content/uploads/2020/06/IMG_20200604_133110.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <time class="post-list-date" datetime="8 hours ago" itemprop="datePublished">8 hours ago</time>
<div class="post-list-format"></div>
</a>
</div>
<div class="post-list-content-wrapper">
<header class="post-list-header">
<h2 class="entry-title"><a href="https://en.minanews.net/blood-plasma-survivor-covid-19-can-help-cure-patients/" rel="bookmark" itemprop="name">Blood Plasma Survivor Covid-19 Can Help Cure Patients</a></h2> </header>
<footer class="post-list-footer">
<div class="grid-entry-meta">
<span class="meta-buttons-wrap">
<span class="meta-data-icons">
<span class="post-category"><a href="https://en.minanews.net/category/slideshow/">Slideshow</a></span>
</span>
</span>
</div>
</footer>
</div>
</article>
</li>
<li>
<article class="post-list list-small  post-131829 post type-post status-publish format-standard has-post-thumbnail hentry category-slideshow category-middle-east tag-idlib tag-syrias tag-un-aid-chief" itemscope itemtype="http://schema.org/Article">
<div class="post-list-media">
<a href="https://en.minanews.net/un-sends-112-truckloads-of-aid-to-idlib-syria/" rel="bookmark">
<img width="150" height="150" src="https://i0.wp.com/en.minanews.net/wp-content/uploads/2020/06/9754361A-378C-4765-8522-A3169CBDF4C3.jpeg?resize=150%2C150&amp;ssl=1" class="ag-image ag-post-image ag-image-thumbnail post-thumbnail wp-post-image jetpack-lazy-image" alt="" itemprop="thumbnailUrl" data-lazy-srcset="https://i0.wp.com/en.minanews.net/wp-content/uploads/2020/06/9754361A-378C-4765-8522-A3169CBDF4C3.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/en.minanews.net/wp-content/uploads/2020/06/9754361A-378C-4765-8522-A3169CBDF4C3.jpeg?resize=250%2C250&amp;ssl=1 250w, https://i0.wp.com/en.minanews.net/wp-content/uploads/2020/06/9754361A-378C-4765-8522-A3169CBDF4C3.jpeg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/en.minanews.net/wp-content/uploads/2020/06/9754361A-378C-4765-8522-A3169CBDF4C3.jpeg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/en.minanews.net/wp-content/uploads/2020/06/9754361A-378C-4765-8522-A3169CBDF4C3.jpeg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <time class="post-list-date" datetime="8 hours ago" itemprop="datePublished">8 hours ago</time>
<div class="post-list-format"></div>
</a>
</div>
<div class="post-list-content-wrapper">
<header class="post-list-header">
<h2 class="entry-title"><a href="https://en.minanews.net/un-sends-112-truckloads-of-aid-to-idlib-syria/" rel="bookmark" itemprop="name">UN Sends 112 Truckloads of Aid to Idlib, Syria</a></h2> </header>
<footer class="post-list-footer">
<div class="grid-entry-meta">
<span class="meta-buttons-wrap">
<span class="meta-data-icons">
<span class="post-category"><a href="https://en.minanews.net/category/latest/international/middle-east/">Middle East</a></span>
</span>
</span>
</div>
</footer>
</div>
</article>
</li>
</ul>
</aside><aside id="shortcode-widget-7" class="widget shortcode_widget"> <div class="textwidget"><img class="alignnone size-full wp-image-312810 jetpack-lazy-image" src="https://i2.wp.com/en.minanews.net/wp-content/uploads/2020/05/IdFitriMINA1441.jpeg?resize=250%2C250&#038;ssl=1" alt width="250" height="250" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/en.minanews.net/wp-content/uploads/2020/05/IdFitriMINA1441.jpeg?resize=250%2C250&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone size-full wp-image-312810" src="https://i2.wp.com/en.minanews.net/wp-content/uploads/2020/05/IdFitriMINA1441.jpeg?resize=250%2C250&#038;ssl=1" alt="" width="250" height="250" data-recalc-dims="1" /></noscript></div>
</aside><aside id="avantgardia-latest-posts-widget-6" class="widget avantgardia-latest-posts-widget"><h2 class="widget-title">Figure</h2><ul>
<li>
<article class="post-list list-small  post-131135 post type-post status-publish format-standard has-post-thumbnail hentry category-slideshow category-america category-figure tag-heidy-utami tag-muslim-us tag-ramadan-in-us" itemscope itemtype="http://schema.org/Article">
<div class="post-list-media">
<a href="https://en.minanews.net/heidy-utami-ramadhan-in-the-us-during-covid-19/" rel="bookmark">
<img width="150" height="150" src="https://i0.wp.com/en.minanews.net/wp-content/uploads/2020/05/IMG_20200506_212407.jpg?resize=150%2C150&amp;ssl=1" class="ag-image ag-post-image ag-image-thumbnail post-thumbnail wp-post-image jetpack-lazy-image" alt="" itemprop="thumbnailUrl" data-lazy-srcset="https://i0.wp.com/en.minanews.net/wp-content/uploads/2020/05/IMG_20200506_212407.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/en.minanews.net/wp-content/uploads/2020/05/IMG_20200506_212407.jpg?resize=250%2C250&amp;ssl=1 250w, https://i0.wp.com/en.minanews.net/wp-content/uploads/2020/05/IMG_20200506_212407.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/en.minanews.net/wp-content/uploads/2020/05/IMG_20200506_212407.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/en.minanews.net/wp-content/uploads/2020/05/IMG_20200506_212407.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <time class="post-list-date" datetime="2020-05-07" itemprop="datePublished">May 7, 2020</time>
<div class="post-list-format"></div>
</a>
</div>
<div class="post-list-content-wrapper">
<header class="post-list-header">
<h2 class="entry-title"><a href="https://en.minanews.net/heidy-utami-ramadhan-in-the-us-during-covid-19/" rel="bookmark" itemprop="name">Heidy Utami, Ramadan in US During Covid-19</a></h2> </header>
<footer class="post-list-footer">
<div class="grid-entry-meta">
<span class="meta-buttons-wrap">
<span class="meta-data-icons">
<span class="post-category"><a href="https://en.minanews.net/category/latest/international/america/">America</a></span>
</span>
</span>
</div>
</footer>
</div>
</article>
</li>
<li>
<article class="post-list list-small  post-131132 post type-post status-publish format-standard has-post-thumbnail hentry category-slideshow category-figure tag-abu-ziad tag-break-the-fast tag-ramadan tag-ramadan-on-syria" itemscope itemtype="http://schema.org/Article">
<div class="post-list-media">
<a href="https://en.minanews.net/abu-ziads-family-break-ramadan-in-the-ruin-of-his-home/" rel="bookmark">
<img width="150" height="150" src="https://i1.wp.com/en.minanews.net/wp-content/uploads/2020/05/ABU-ZIAD-2-768x433-1.jpg?resize=150%2C150&amp;ssl=1" class="ag-image ag-post-image ag-image-thumbnail post-thumbnail wp-post-image jetpack-lazy-image" alt="" itemprop="thumbnailUrl" data-lazy-srcset="https://i1.wp.com/en.minanews.net/wp-content/uploads/2020/05/ABU-ZIAD-2-768x433-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/en.minanews.net/wp-content/uploads/2020/05/ABU-ZIAD-2-768x433-1.jpg?resize=250%2C250&amp;ssl=1 250w, https://i1.wp.com/en.minanews.net/wp-content/uploads/2020/05/ABU-ZIAD-2-768x433-1.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/en.minanews.net/wp-content/uploads/2020/05/ABU-ZIAD-2-768x433-1.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/en.minanews.net/wp-content/uploads/2020/05/ABU-ZIAD-2-768x433-1.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <time class="post-list-date" datetime="2020-05-07" itemprop="datePublished">May 7, 2020</time>
<div class="post-list-format"></div>
</a>
</div>
<div class="post-list-content-wrapper">
<header class="post-list-header">
<h2 class="entry-title"><a href="https://en.minanews.net/abu-ziads-family-break-ramadan-in-the-ruin-of-his-home/" rel="bookmark" itemprop="name">Abu Ziad&#8217;s Family Break Ramadan in the Ruin of His Home</a></h2> </header>
<footer class="post-list-footer">
<div class="grid-entry-meta">
<span class="meta-buttons-wrap">
<span class="meta-data-icons">
<span class="post-category"><a href="https://en.minanews.net/category/slideshow/">Slideshow</a></span>
</span>
</span>
</div>
</footer>
</div>
</article>
</li>
<li>
<article class="post-list list-small  post-129552 post type-post status-publish format-standard has-post-thumbnail hentry category-slideshow category-figure tag-coronavirus tag-coronavirus-in-saudi tag-din-syamsuddin tag-hajj-pilgrimage tag-mui tag-oic" itemscope itemtype="http://schema.org/Article">
<div class="post-list-media">
<a href="https://en.minanews.net/din-syamsuddin-urges-oic-emergency-meeting-ahead-of-hajj-implementation/" rel="bookmark">
<img width="150" height="150" src="https://i0.wp.com/en.minanews.net/wp-content/uploads/2020/03/IMG_8402.jpg?resize=150%2C150&amp;ssl=1" class="ag-image ag-post-image ag-image-thumbnail post-thumbnail wp-post-image jetpack-lazy-image" alt="" itemprop="thumbnailUrl" data-lazy-srcset="https://i0.wp.com/en.minanews.net/wp-content/uploads/2020/03/IMG_8402.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/en.minanews.net/wp-content/uploads/2020/03/IMG_8402.jpg?resize=250%2C250&amp;ssl=1 250w, https://i0.wp.com/en.minanews.net/wp-content/uploads/2020/03/IMG_8402.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/en.minanews.net/wp-content/uploads/2020/03/IMG_8402.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/en.minanews.net/wp-content/uploads/2020/03/IMG_8402.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <time class="post-list-date" datetime="2020-03-07" itemprop="datePublished">March 7, 2020</time>
<div class="post-list-format"></div>
</a>
</div>
<div class="post-list-content-wrapper">
<header class="post-list-header">
<h2 class="entry-title"><a href="https://en.minanews.net/din-syamsuddin-urges-oic-emergency-meeting-ahead-of-hajj-implementation/" rel="bookmark" itemprop="name">Din Syamsuddin Urges OIC Emergency Meeting Ahead of Hajj Implementation</a></h2> </header>
<footer class="post-list-footer">
<div class="grid-entry-meta">
<span class="meta-buttons-wrap">
<span class="meta-data-icons">
<span class="post-category"><a href="https://en.minanews.net/category/slideshow/">Slideshow</a></span>
</span>
</span>
</div>
</footer>
</div>
</article>
</li>
<li>
<article class="post-list list-small  post-124561 post type-post status-publish format-standard has-post-thumbnail hentry category-slideshow category-figure" itemscope itemtype="http://schema.org/Article">
<div class="post-list-media">
<a href="https://en.minanews.net/legacy-of-partnership-in-sustainable-development/" rel="bookmark">
<img width="150" height="150" src="https://i1.wp.com/en.minanews.net/wp-content/uploads/2019/07/AMAR-MARUF.png?resize=150%2C150&amp;ssl=1" class="ag-image ag-post-image ag-image-thumbnail post-thumbnail wp-post-image jetpack-lazy-image" alt="" itemprop="thumbnailUrl" data-lazy-srcset="https://i1.wp.com/en.minanews.net/wp-content/uploads/2019/07/AMAR-MARUF.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/en.minanews.net/wp-content/uploads/2019/07/AMAR-MARUF.png?resize=250%2C250&amp;ssl=1 250w, https://i1.wp.com/en.minanews.net/wp-content/uploads/2019/07/AMAR-MARUF.png?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/en.minanews.net/wp-content/uploads/2019/07/AMAR-MARUF.png?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/en.minanews.net/wp-content/uploads/2019/07/AMAR-MARUF.png?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <time class="post-list-date" datetime="2019-07-29" itemprop="datePublished">July 29, 2019</time>
<div class="post-list-format"></div>
</a>
</div>
<div class="post-list-content-wrapper">
<header class="post-list-header">
<h2 class="entry-title"><a href="https://en.minanews.net/legacy-of-partnership-in-sustainable-development/" rel="bookmark" itemprop="name">Legacy of Partnership in Sustainable Development</a></h2> </header>
<footer class="post-list-footer">
<div class="grid-entry-meta">
<span class="meta-buttons-wrap">
<span class="meta-data-icons">
<span class="post-category"><a href="https://en.minanews.net/category/slideshow/">Slideshow</a></span>
</span>
</span>
</div>
</footer>
</div>
</article>
</li>
</ul>
</aside><aside id="shortcode-widget-3" class="widget shortcode_widget"> <div class="textwidget"><a href="https://mer-c.org/" target="_blank"><img class="alignnone size-full wp-image-312810 jetpack-lazy-image" src="https://i0.wp.com/en.minanews.net/wp-content/uploads/2020/05/MerCIdulFitri1441H.jpeg?resize=250%2C250&#038;ssl=1" alt width="250" height="250" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/en.minanews.net/wp-content/uploads/2020/05/MerCIdulFitri1441H.jpeg?resize=250%2C250&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone size-full wp-image-312810" src="https://i0.wp.com/en.minanews.net/wp-content/uploads/2020/05/MerCIdulFitri1441H.jpeg?resize=250%2C250&#038;ssl=1" alt="" width="250" height="250" data-recalc-dims="1" /></noscript></div>
</aside><aside id="avantgardia-latest-posts-widget-2" class="widget avantgardia-latest-posts-widget"><h2 class="widget-title">Popular News</h2><ul>
<li>
<article class="post-list list-medium  post-131819 post type-post status-publish format-standard has-post-thumbnail hentry category-slideshow category-america tag-george-floyd tag-racism-racism-in-us tag-us-muslims" itemscope itemtype="http://schema.org/Article">
<div class="post-list-media">
<a href="https://en.minanews.net/us-muslims-express-concerns-over-the-murder-of-george-floyd/" rel="bookmark">
<img width="455" height="250" src="https://i2.wp.com/en.minanews.net/wp-content/uploads/2019/01/Muslim-women-march-MEE.jpg?resize=455%2C250&amp;ssl=1" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide  wp-post-image jetpack-lazy-image" alt="" itemprop="thumbnailUrl" data-lazy-src="https://i2.wp.com/en.minanews.net/wp-content/uploads/2019/01/Muslim-women-march-MEE.jpg?resize=455%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <time class="post-list-date" datetime="1 day ago" itemprop="datePublished">1 day ago</time>
<div class="post-list-format"></div>
</a>
</div>
<div class="post-list-content-wrapper">
<header class="post-list-header">
<h2 class="entry-title"><a href="https://en.minanews.net/us-muslims-express-concerns-over-the-murder-of-george-floyd/" rel="bookmark" itemprop="name">US Muslims Express Concerns over the Murder of George Floyd</a></h2> </header>
<footer class="post-list-footer">
<div class="grid-entry-meta">
<span class="meta-buttons-wrap">
<span class="meta-data-icons">
<span class="post-category"><a href="https://en.minanews.net/category/latest/international/america/">America</a></span>
</span>
</span>
</div>
</footer>
</div>
</article>
</li>
<li>
<article class="post-list list-medium  post-131820 post type-post status-publish format-standard has-post-thumbnail hentry category-slideshow category-europe tag-coronavirus-in-italy tag-italian-muslim tag-muslim-cemetery" itemscope itemtype="http://schema.org/Article">
<div class="post-list-media">
<a href="https://en.minanews.net/italian-muslims-ask-for-more-islamic-cemeteries/" rel="bookmark">
<img width="455" height="250" src="https://i0.wp.com/en.minanews.net/wp-content/uploads/2020/06/IMG-20200603-WA0015.jpg?resize=455%2C250&amp;ssl=1" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide  wp-post-image jetpack-lazy-image" alt="" itemprop="thumbnailUrl" data-lazy-src="https://i0.wp.com/en.minanews.net/wp-content/uploads/2020/06/IMG-20200603-WA0015.jpg?resize=455%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <time class="post-list-date" datetime="1 day ago" itemprop="datePublished">1 day ago</time>
<div class="post-list-format"></div>
</a>
</div>
<div class="post-list-content-wrapper">
<header class="post-list-header">
<h2 class="entry-title"><a href="https://en.minanews.net/italian-muslims-ask-for-more-islamic-cemeteries/" rel="bookmark" itemprop="name">Italian Muslims Ask for More Islamic Cemeteries</a></h2> </header>
<footer class="post-list-footer">
<div class="grid-entry-meta">
<span class="meta-buttons-wrap">
<span class="meta-data-icons">
<span class="post-category"><a href="https://en.minanews.net/category/latest/international/europe/">Europe</a></span>
</span>
</span>
</div>
</footer>
</div>
</article>
</li>
<li>
<article class="post-list list-medium  post-131813 post type-post status-publish format-standard has-post-thumbnail hentry category-slideshow category-asia tag-coronavirus-in-rohingya tag-rohingya-muslims tag-rohingya-refugees" itemscope itemtype="http://schema.org/Article">
<div class="post-list-media">
<a href="https://en.minanews.net/the-first-rohingya-refugee-died-due-to-covid-19/" rel="bookmark">
<img width="455" height="250" src="https://i2.wp.com/en.minanews.net/wp-content/uploads/2020/06/f736c588b8e44b11bd2c4b90c84f22c5_18.jpg?resize=455%2C250&amp;ssl=1" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide  wp-post-image jetpack-lazy-image" alt="" itemprop="thumbnailUrl" data-lazy-src="https://i2.wp.com/en.minanews.net/wp-content/uploads/2020/06/f736c588b8e44b11bd2c4b90c84f22c5_18.jpg?resize=455%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <time class="post-list-date" datetime="1 day ago" itemprop="datePublished">1 day ago</time>
<div class="post-list-format"></div>
</a>
</div>
<div class="post-list-content-wrapper">
<header class="post-list-header">
<h2 class="entry-title"><a href="https://en.minanews.net/the-first-rohingya-refugee-died-due-to-covid-19/" rel="bookmark" itemprop="name">The First Rohingya Refugee Died Due to Covid-19</a></h2> </header>
<footer class="post-list-footer">
<div class="grid-entry-meta">
<span class="meta-buttons-wrap">
<span class="meta-data-icons">
<span class="post-category"><a href="https://en.minanews.net/category/slideshow/">Slideshow</a></span>
</span>
</span>
</div>
</footer>
</div>
</article>
</li>
<li>
<article class="post-list list-medium  post-131789 post type-post status-publish format-standard has-post-thumbnail hentry category-slideshow category-indonesia tag-2020-tokyo-olympics tag-badminton tag-indonesia tag-indonesian-athletes tag-japan" itemscope itemtype="http://schema.org/Article">
<div class="post-list-media">
<a href="https://en.minanews.net/two-indonesian-mens-singles-badminton-qualified-for-tokyo-olympics/" rel="bookmark">
<img width="455" height="250" src="https://i1.wp.com/en.minanews.net/wp-content/uploads/2020/06/2035333801.jpg?resize=455%2C250&amp;ssl=1" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide  wp-post-image jetpack-lazy-image" alt="" itemprop="thumbnailUrl" data-lazy-src="https://i1.wp.com/en.minanews.net/wp-content/uploads/2020/06/2035333801.jpg?resize=455%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <time class="post-list-date" datetime="2 days ago" itemprop="datePublished">2 days ago</time>
<div class="post-list-format"></div>
</a>
</div>
<div class="post-list-content-wrapper">
<header class="post-list-header">
<h2 class="entry-title"><a href="https://en.minanews.net/two-indonesian-mens-singles-badminton-qualified-for-tokyo-olympics/" rel="bookmark" itemprop="name">Two Indonesian Men&#8217;s Singles Badminton Qualified for Tokyo Olympics</a></h2> </header>
<footer class="post-list-footer">
<div class="grid-entry-meta">
<span class="meta-buttons-wrap">
<span class="meta-data-icons">
<span class="post-category"><a href="https://en.minanews.net/category/slideshow/">Slideshow</a></span>
</span>
</span>
</div>
</footer>
</div>
</article>
</li>
<li>
<article class="post-list list-medium  post-131794 post type-post status-publish format-standard has-post-thumbnail hentry category-slideshow category-indonesia tag-istiqlal-grand-mosque tag-istiqlal-mosque tag-jokowi" itemscope itemtype="http://schema.org/Article">
<div class="post-list-media">
<a href="https://en.minanews.net/indonesian-istiqlal-mosque-to-reopen-on-july/" rel="bookmark">
<img width="455" height="250" src="https://i2.wp.com/en.minanews.net/wp-content/uploads/2020/06/HIM_5284-01-01-689x460-1.jpeg?resize=455%2C250&amp;ssl=1" class="ag-image ag-post-image ag-image-avantgardia-block-large-wide  wp-post-image jetpack-lazy-image" alt="" itemprop="thumbnailUrl" data-lazy-src="https://i2.wp.com/en.minanews.net/wp-content/uploads/2020/06/HIM_5284-01-01-689x460-1.jpeg?resize=455%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <time class="post-list-date" datetime="2 days ago" itemprop="datePublished">2 days ago</time>
<div class="post-list-format"></div>
</a>
</div>
<div class="post-list-content-wrapper">
<header class="post-list-header">
<h2 class="entry-title"><a href="https://en.minanews.net/indonesian-istiqlal-mosque-to-reopen-on-july/" rel="bookmark" itemprop="name">Indonesian Istiqlal Mosque to Reopen on July</a></h2> </header>
<footer class="post-list-footer">
<div class="grid-entry-meta">
<span class="meta-buttons-wrap">
<span class="meta-data-icons">
<span class="post-category"><a href="https://en.minanews.net/category/slideshow/">Slideshow</a></span>
</span>
</span>
</div>
</footer>
</div>
</article>
</li>
</ul>
</aside> </div>
</div>
</div>
<footer id="colophon" class="site-footer clearfix">
<div class="footer-widgets  clearfix">
<div class="top-border"></div>
<div class="footer-widgets-content ag-footer-widgets-count-3">
<aside id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Most Popular</h2>

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://en.minanews.net/respecting-peace-for-sustainable-environment-in-the-regions/" title="Respecting Peace for Sustainable Environment in the Regions" target="_self"><img src="https://en.minanews.net/wp-content/uploads/wordpress-popular-posts/125240-featured-90x80.jpg" width="90" height="80" alt="Respecting Peace for Sustainable Environment in the Regions" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://en.minanews.net/respecting-peace-for-sustainable-environment-in-the-regions/" title="Respecting Peace for Sustainable Environment in the Regions" class="wpp-post-title" target="_self">Respecting Peace for Sustainable Environment in the Regions</a>
</li>
<li>
<a href="https://en.minanews.net/12th-times-indonesia-army-win-aasam-shooting-competition-in-australia/" title="12th Times, Indonesia Army Win AASAM Shooting Competition in Australia" target="_self"><img src="https://en.minanews.net/wp-content/uploads/wordpress-popular-posts/122253-featured-90x80.jpg" width="90" height="80" alt="12th Times, Indonesia Army Win AASAM Shooting Competition in Australia" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://en.minanews.net/12th-times-indonesia-army-win-aasam-shooting-competition-in-australia/" title="12th Times, Indonesia Army Win AASAM Shooting Competition in Australia" class="wpp-post-title" target="_self">12th Times, Indonesia Army Win AASAM Shooting Competition in ...</a>
</li>
<li>
<a href="https://en.minanews.net/un-the-number-of-hungry-people-in-the-world-has-risen-to-815-million/" title="UN: The Number of Hungry People in the World Has Risen to 815 Million" target="_self"><img src="https://en.minanews.net/wp-content/uploads/wordpress-popular-posts/114927-featured-90x80.jpg" width="90" height="80" alt="UN: The Number of Hungry People in the World Has Risen to 815 Million" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://en.minanews.net/un-the-number-of-hungry-people-in-the-world-has-risen-to-815-million/" title="UN: The Number of Hungry People in the World Has Risen to 815 Million" class="wpp-post-title" target="_self">UN: The Number of Hungry People in the World ...</a>
</li>
<li>
<a href="https://en.minanews.net/only-unity-of-ummah-to-free-al-aqsa-zakir-naik/" title="Only Unity of Ummah to Free Al-Aqsa: Zakir Naik" target="_self"><img src="https://en.minanews.net/wp-content/uploads/wordpress-popular-posts/121914-featured-90x80.jpg" width="90" height="80" alt="Only Unity of Ummah to Free Al-Aqsa: Zakir Naik" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://en.minanews.net/only-unity-of-ummah-to-free-al-aqsa-zakir-naik/" title="Only Unity of Ummah to Free Al-Aqsa: Zakir Naik" class="wpp-post-title" target="_self">Only Unity of Ummah to Free Al-Aqsa: Zakir Naik</a>
</li>
</ul>
</aside>
<aside id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widget-title">Editor</h2><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first ag-menu-item ag-normal-menu menu-item-515"><a href="https://en.minanews.net/about-us/">About Us</a></li>
<li id="menu-item-511" class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-511"><a href="https://en.minanews.net/kontak-kami/">Contact Us</a></li>
<li id="menu-item-514" class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-514"><a href="https://en.minanews.net/syarat-penggunaan/">Terms of Use</a></li>
<li id="menu-item-512" class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-512"><a href="https://en.minanews.net/pedoman-media-siber/">Pedoman Media Siber</a></li>
<li id="menu-item-513" class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-513"><a href="https://en.minanews.net/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-516" class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-516"><a href="https://en.minanews.net/terms-condition/">Terms &#038; Condition</a></li>
<li id="menu-item-510" class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-510"><a href="https://en.minanews.net/disclaimer/">Disclaimer</a></li>
<li id="menu-item-112696" class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-112696"><a href="https://en.minanews.net/management/">Management</a></li>
</ul></div></aside><aside id="email-subscribers-form-2" class="widget widget_email-subscribers-form"><h2 class="widget-title">Subscribe</h2>
<div class="emaillist">
<form action="#" method="post" class="es_subscription_form es_shortcode_form" id="es_subscription_form_1591281207" data-source="ig-es">
<div class="es-field-wrap"><label>Name<br /><input type="text" name="name" placeholder="" value="" /></label></div> <div class="es-field-wrap"><label>Email*<br /><input class="es_required_field es_txt_email" type="email" name="email" value="" placeholder="" required /></label></div> <input type="hidden" name="lists[]" value="1" /> <input type="hidden" name="form_id" value="0" />
<input type="hidden" name="es_email_page" value="131857" />
<input type="hidden" name="es_email_page_url" value="https://en.minanews.net/british-muslims-show-solidarity-with-george-floyd/" />
<input type="hidden" name="status" value="Unconfirmed" />
<input type="hidden" name="es-subscribe" id="es-subscribe" value="9ad517eaae" />
<label style="position:absolute;top:-99999px;left:-99999px;z-index:-99;"><input type="text" name="es_hp_7c33555ee2" class="es_required_field" tabindex="-1" autocomplete="-1" /></label>
<input type="submit" name="submit" class="es_subscription_form_submit es_submit_button es_textbox_button" id="es_subscription_form_submit_1591281207" value="Subscribe" />
<span class="es_spinner_image" id="spinner-image"><img src="https://en.minanews.net/wp-content/plugins/email-subscribers/public/images/spinner.gif" /></span>
</form>
<span class="es_subscription_message" id="es_subscription_message_1591281207"></span>
</div>
</aside> </div>
</div>
<div class="footer-menu">
<div class="footer-menu-content">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="ag-nav-menu-footer"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first ag-menu-item ag-normal-menu menu-item-515"><a href="https://en.minanews.net/about-us/">About Us<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-511"><a href="https://en.minanews.net/kontak-kami/">Contact Us<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-514"><a href="https://en.minanews.net/syarat-penggunaan/">Terms of Use<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-512"><a href="https://en.minanews.net/pedoman-media-siber/">Pedoman Media Siber<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-513"><a href="https://en.minanews.net/privacy-policy/">Privacy Policy<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-516"><a href="https://en.minanews.net/terms-condition/">Terms &#038; Condition<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-510"><a href="https://en.minanews.net/disclaimer/">Disclaimer<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page ag-menu-item ag-normal-menu menu-item-112696"><a href="https://en.minanews.net/management/">Management<span class="menu-plus footer-menu-arrow"><i class="fa fa-angle-up"></i></span></a></li>
</ul></div> </div>
</div>
<div class="site-info">
<div class="site-info-content">
<div class="footer-logo"><a href="https://en.minanews.net" class="site-url"><img src="https://en.minanews.net/wp-content/uploads/2019/01/logominanews.png" alt="Mina News" /></a></div>
<div class="footer-description-text">COPYRIGHT © 2018 MINANEWS.NET, ALL RIGHT RESERVED</div>
<div class="info-links">
<img src="http://ar.minanews.net/wp-content/uploads/2018/03/alfatah.png" alt="Mina News" height="65">
<img src='http://ar.minanews.net/wp-content/uploads/2018/03/logoMER-C.png' weight="100">
<img src='http://ar.minanews.net/wp-content/uploads/2018/03/rasil.jpg' height="65">
</div>
</div>
</div>
</footer>
</div>
</div>
<div id="resize-flags">
<div id="max-width-960"></div>
<div id="max-width-640"></div>
</div>
<div id="back-to-top" class="animated"><i class="fa fa-angle-up"></i></div>
<style type="text/css">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</style><script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/sortable.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202023'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":"#masthead","topspace":"0","minscreenwidth":"780","maxscreenwidth":"999999","zindex":"99999","legacymode":"","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://en.minanews.net/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://en.minanews.net/wp-content/themes/newspeak/js/packry.pkgd.min.js?ver=20151101'></script>
<script type='text/javascript' src='https://en.minanews.net/wp-content/themes/newspeak/js/swipebox/js/jquery.swipebox.min.js?ver=20151101'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://en.minanews.net/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://en.minanews.net/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://en.minanews.net/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://en.minanews.net/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://en.minanews.net/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://en.minanews.net/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/dist/a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avantgardia_data = {"home_url":"https:\/\/en.minanews.net","ajax_url":"https:\/\/en.minanews.net\/wp-admin\/admin-ajax.php","language":"","strings":{"media_frame_title":"Select Images","media_frame_button":"Select"},"rtl_support":"","sticky_header":""};
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://en.minanews.net/wp-content/themes/newspeak/js/avantgardia.js?ver=20151101'></script>
<script type='text/javascript' src='https://en.minanews.net/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.2.28'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.3',blog:'162379914',post:'131857',tz:'7',srv:'en.minanews.net'} ]);
	_stq.push([ 'clickTrackerInit', '162379914', '131857' ]);
</script>

</body>
</html>